Hardware - Support > Start up and Shutdown

[SOLVED] Boot up takes 1 minute and 9 seconds on a fast SSD

<< < (2/4) > >>

LenAsh:
Doesn't make any real difference. The problem seems to be something disk wise/ATA problems....

misko_2083:
You are using kernel 3.16.0-031600rc4-generic
See if this resolves your problem https://www.linuxliteos.com/forums/index.php?topic=474.msg3725%3Btopicseen#msg3725

LenAsh:
Done that, the same.

I originally "updated" the kernel to the one linked due to sound problems with the Z97 chipset.

The problem is the same on 3.13, 3.15, 3.16rc4

Jerry:
Checklist:
See if there is a firmware update for your SSD.
Also make sure your BIOS is set to AHCI and not IDE.
Have you enabled Trim on the SSD? - Help Manual, Install Guide,  Enabling TRIM on your SSD.

Here are a couple of links that have provided solutions for people - http://askubuntu.com/questions/315921/comreset-failed-and-slow-boot-times & http://askubuntu.com/questions/62295/how-to-fix-a-comreset-failed-error

LenAsh:
Firmware is the latest.
BIOS is AHCI - defaults to it.
TRIM is enabled and I have also forced a TRIM activity (sudo fstrim -v /)

By the way - and this is something I should have mentioned. ALL Linux distros have this problem on my machine. I've installed 2 others... they also have the audio problem. This CAN be overcome by switching the machine OFF after Windows and cold starting in to Linux. A restart from Windows produces no audio. This was the reason for updating kernels.

For further background: CPU is Intel i5 - 4690, Mobo is Gigabyte Z97-D3H, 16GB DDR3-1600 RAM.

2 SSDs, the Linux one is an Intel X25, 80GB

Thanks for your perseverance.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version