Hardware - Support > Start up and Shutdown

[SOLVED] Boot up takes 1 minute and 9 seconds on a fast SSD

<< < (4/4)

LenAsh:
Suspected that - why? Because it occurs on all Linux distros I've tried and the audio is "flakey" unless you do a number of things to get it to work.

Wish I'd gone for the Z87 chipset - the price of the leading edge eh?

Cheers all.... nice distro by the way. My fave.

LenAsh:
Solved - see OP edit.

tompa:

--- Quote from: tompa on August 06, 2014, 10:46:01 AM ---
--- Quote from: Valtam on August 06, 2014, 07:13:32 AM ---If you don't have bluetooth you can disable it during boot, same with printing services. Menu, Settings, Session and Startup, Autostart tab. Those are the only 2 that are safe to untick, the rest must not be unticked. For a more advanced tool, try Boot Up Manager (B.U.M.):


--- Code: ---sudo apt-get install bum
--- End code ---

Only untick items if you know what you are doing. Disabling items without researching their function may render your machine unbootable.

--- End quote ---

Thanks for the tip!
Didn't make any difference here though :(

/tompa

--- End quote ---

FYI

I realised that my CPU supports 64bit  ::)
When running 64bit version it starts in 10 sec  ;D

/tompa

Navigation

[0] Message Index

[*] Previous page

Go to full version