You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



/usr/lib/android-sdk/platforms/android-23 already exists.

Author (Read 6728 times)

0 Members and 1 Guest are viewing this topic.

/usr/lib/android-sdk/platforms/android-23 already exists.
« Reply #1 on: September 18, 2020, 12:12:01 AM »
 

fuechiry

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile
hi every body i really need some help with this bug because it won't let install anything no matter what it won to install it just said the same. now I made it better, I just remove every driver  about androit and it made it  but leave this answer:

code=exited,
 status=255/EXCEPTION)



muy buenas necesito ayuda por favor, resulta que tengo linux lite pero quiero flashear telefonos :D
 :-\ como no soy diestro y ni siquiera programador (aunque entiendo varios terminos) se lo complicado que es el asunto de los drivers en android de hecho tengo un blu advance que está de darle por la jupa nada mas  8)
porque tengo la rom stock de dicho dispositivo, el punto es que soy novato en linux ubuntu aunque he visto lo mucho que ha progresado desde hace mucho sigue siendo tedioso y fustrante el intentar usar el sistema operativo para trabajar con telefonos
sin embargo me encontre la dream cast de linux   ;D me refiero a FWUL al ver que trae todo la puse en la pendrive  y listo booteo desde ahí pero todo se pierde y nunca me leyó el telefono el sp flash ni el simple adb pero fwul si lee el telefono.
al ver esto trate de installar todo en linux lite para no estar en esa vara de volver a instalar todo cada vez que quiera usar fwul.
lo hice empece una ardua instalacionde actualizaciones y cuando ya estaba cerca de acercarme. ta dán
 >:( se descalabró tere en las gradas. (que rica tere) ::)
E: No se pudo obtener un bloqueo /var/cache/apt/archives/lock. Lo mantiene el proceso 5019 (synaptic)
N: Tenga en cuenta que eliminar el archivo de bloqueo no es una solución y puede dañar su sistema.
E: No se pudo bloquear el directorio /var/cache/apt/archives/
no sé pero todo lo que quiero instalar ahora no me deja porque el bendito android-23 ya existe y traté con una sugerencia que parecia arreglarlo pero solo me desinstaló repositorios obsoletos entre otras cosas obsoletas lo cual está bien pero me tiró esto para rematar:
Configurando android-androresolvd (1.3-1build1) ...
Job for android-androresolvd.service failed because the control process exited with error code.
See "systemctl status android-androresolvd.service" and "journalctl -xe" for details.
invoke-rc.d: initscript android-androresolvd, action "start" failed.
● android-androresolvd.service - LSB: Updates /etc/resolv.conf from Android system props
     Loaded: loaded (/etc/init.d/android-androresolvd; generated)
     Active: failed (Result: exit-code) since Thu 2020-09-17 21:28:50 CST; 13ms ago
       Docs: man:systemd-sysv-generator(8)
    Process: 10666 ExecStart=/etc/init.d/android-androresolvd start (code=exited, status=255/EXCEPTION)

sep 17 21:28:49 linuxlite-MS-7529 systemd[1]: Starting LSB: Updates /etc/resolv.conf from Android system props...
sep 17 21:28:50 linuxlite-MS-7529 android-androresolvd[10670]: Cannot access system properties via ANDROID_PROPERTY_WORKSPACE
environment setting.
sep 17 21:28:50 linuxlite-MS-7529 systemd[1]: android-androresolvd.service: Control process exited, code=exited, status=255/EX
CEPTION
sep 17 21:28:50 linuxlite-MS-7529 systemd[1]: android-androresolvd.service: Failed with result 'exit-code'.
sep 17 21:28:50 linuxlite-MS-7529 systemd[1]: Failed to start LSB: Updates /etc/resolv.conf from Android system props.
dpkg: error al procesar el paquete android-androresolvd (--configure):
 el subproceso instalado paquete android-androresolvd script post-installation devolvió el código de salida de error 1
Configurando google-android-platform-23-installer (23+r03+nmu3) ...
make: se entra en el directorio '/var/cache/google-android-platform-23-installer'
cd /var/cache/google-android-platform-23-installer && unzip -ou platform-23_r03.zip
Archive:  platform-23_r03.zip
install -d -m0755 /usr/share/doc/google-android-platform-23
find /usr/share/doc/google-android-platform-23 | sort >> /var/lib/dpkg/info/google-android-platform-23-installer.list
chmod -R a+rX /var/cache/google-android-platform-23-installer/android-6.0/
chmod -R go-w /var/cache/google-android-platform-23-installer/android-6.0/
install -d -m0755 /usr/lib/android-sdk/platforms/
/usr/lib/android-sdk/platforms/android-23 already exists.
make: *** [Makefile:18: install] Error 1
make: se sale del directorio '/var/cache/google-android-platform-23-installer'
dpkg: error al procesar el paquete google-android-platform-23-installer (--configure):
 el subproceso instalado paquete google-android-platform-23-installer script post-installation devolvió el código de salida de
 error 2
 y despues esto:

/usr/lib/android-sdk/platforms/android-23 already exists.
make: *** [Makefile:18: install] Error 1
make: se sale del directorio '/var/cache/google-android-platform-23-installer'
dpkg: error al procesar el paquete google-android-platform-23-installer (--configure):
 el subproceso instalado paquete google-android-platform-23-installer script post-installation devolvió el código de salida de error 2
Se encontraron errores al procesar:
 android-androresolvd
 google-android-platform-23-installer
E: Sub-process /usr/bin/dpkg returned an error code (1)

alguien sabe que está pasando porque yo no tengo la mas minima idea


« Last Edit: February 20, 2021, 07:49:52 PM by Moltke »
 

 

-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section