You are Here:
Translations are underway - See Linux Lite Software Development Section



Errorer al instalar actualizaciones

Author (Read 2205 times)

0 Members and 1 Guest are viewing this topic.

Re: Errorer al instalar actualizaciones
« Reply #2 on: March 30, 2022, 08:09:46 AM »
 

Moltke

  • Moderator
  • Platinum Level Poster
  • *****
  • 1125
    Posts
  • Reputation: 126
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750

  • Kernel: 5.x
@chimiseba31 Saludos,
Para resolver tu problema, abre la terminal y ejecuta los siguientes comandos:
1.
Code: [Select]
sudo dpkg --configure -a
2. Espera a que termine el proceso, luego ejecutas
Code: [Select]
sudo apt --fix-broken install
Without each others help there ain't no hope for us :)
Need a translation service? https://www.deepl.com/es/translator
 

Errorer al instalar actualizaciones
« Reply #1 on: March 29, 2022, 07:21:52 PM »
 

chimiseba31

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.6 64bit
Buenas, hace poco tiempo instale linux lite 5.6 para poder interiorizarme en utilizar el sistema operativo, resulta que me aparece un mensaje que tengo actualizaciones, al darles para instalar, me aparece que hay errores y la verdad es que soy nuevo en linux y no entiendo que hacer. Alguien me podrá ayudar? Gracias

===========================
Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Leyendo lista de paquetes...
Creando árbol de dependencias...
Leyendo la información de estado...
Calculando la actualización...
Los paquetes indicados a continuación se instalaron de forma automática y ya no son necesarios.
  fonts-wine glib-networking:i386 gstreamer1.0-plugins-good:i386
  gstreamer1.0-x:i386 i965-va-driver:i386 intel-media-va-driver:i386
  libaa1:i386 libaom0:i386 libavc1394-0:i386 libavcodec58:i386
  libavutil56:i386 libcaca0:i386 libcairo-gobject2:i386 libcapi20-3
  libcapi20-3:i386 libcodec2-0.9:i386 libdatrie1:i386 libdv4:i386 libfaudio0
  libfaudio0:i386 libfribidi0:i386 libgdk-pixbuf2.0-0:i386 libgomp1:i386
  libgraphite2-3:i386 libgsm1:i386 libgstreamer-plugins-good1.0-0:i386
  libgudev-1.0-0:i386 libharfbuzz0b:i386 libiec61883-0:i386 libigdgmm11:i386
  liblcms2-2:i386 libmp3lame0:i386 libmpg123-0:i386 libnuma1:i386
  libopenjp2-7:i386 libpango-1.0-0:i386 libpangocairo-1.0-0:i386
  libpangoft2-1.0-0:i386 libproxy1v5:i386 libraw1394-11:i386 librsvg2-2:i386
  librsvg2-common:i386 libshine3:i386 libshout3:i386 libslang2:i386
  libsnappy1v5:i386 libsoup2.4-1:i386 libsoxr0:i386 libspeex1:i386 libstb0
  libstb0:i386 libswresample3:i386 libtag1v5:i386 libtag1v5-vanilla:i386
  libthai0:i386 libtwolame0:i386 libva-drm2:i386 libva-x11-2:i386 libva2:i386
  libvdpau1:i386 libvpx6:i386 libwavpack1:i386 libwebpmux3:i386 libwine
  libwine:i386 libx264-155:i386 libx265-179:i386 libxdamage1:i386
  libxslt1.1:i386 libxv1:i386 libxvidcore4:i386 libzvbi0:i386
  mesa-va-drivers:i386 mesa-vdpau-drivers:i386 va-driver-all:i386
  vdpau-driver-all:i386 wine32:i386 wine64
Utilice «apt autoremove» para eliminarlos.
Se instalarán los siguientes paquetes NUEVOS:
  linux-headers-5.4.0-105 linux-headers-5.4.0-105-generic
  linux-image-5.4.0-105-generic linux-modules-5.4.0-105-generic
  linux-modules-extra-5.4.0-105-generic
Se actualizarán los siguientes paquetes:
  accountsservice alsa-ucm-conf bind9-dnsutils bind9-host bind9-libs binutils
  binutils-common binutils-x86-64-linux-gnu blueman bluetooth bluez bluez-cups
  bluez-obexd busybox-initramfs busybox-static ca-certificates
  command-not-found cpio cpp-9 cryptsetup cryptsetup-bin distro-info-data
  dnsutils firefox firefox-locale-en firefox-locale-es fonts-opensymbol g++-9
  gcc-9 gcc-9-base ghostscript gir1.2-gtk-3.0 gir1.2-javascriptcoregtk-4.0
  gir1.2-nm-1.0 gir1.2-webkit2-4.0 gtk-update-icon-cache initramfs-tools
  initramfs-tools-bin initramfs-tools-core ipset language-pack-es
  language-pack-es-base language-pack-gnome-en language-pack-gnome-en-base
  language-pack-gnome-es language-pack-gnome-es-base libaccountsservice0
  libarchive13 libasan5 libatopology2 libbinutils libbluetooth3
  libcryptsetup12 libctf-nobfd0 libctf0 libdrm-amdgpu1 libdrm-amdgpu1:i386
  libdrm-common libdrm-intel1 libdrm-intel1:i386 libdrm-nouveau2
  libdrm-nouveau2:i386 libdrm-radeon1 libdrm-radeon1:i386 libdrm2 libdrm2:i386
  libegl-mesa0 libexiv2-27 libexpat1 libexpat1:i386 libexpat1-dev libgbm1
  libgcc-9-dev libgl1-mesa-dri libgl1-mesa-dri:i386 libglapi-mesa
  libglapi-mesa:i386 libglx-mesa0 libglx-mesa0:i386 libgs9 libgs9-common
  libimlib2 libipset13 libjuh-java libjurt-java libldb2 liblightdm-gobject-1-0
  libllvm12 libllvm12:i386 libmbim-glib4 libmbim-proxy libmm-glib0
  libnautilus-extension1a libnetplan0 libnm0 libnss3 libntfs-3g883
  libnvpair1linux libosmesa6 libosmesa6:i386 libpam-modules libpam-modules-bin
  libpam-runtime libprocps8 libpython3.8 libpython3.8-dev libpython3.8-minimal
  libpython3.8-stdlib libqmi-glib5 libqmi-proxy libqt5core5a libqt5dbus5
  libqt5gui5 libqt5network5 libqt5widgets5
  libreoffice-avmedia-backend-gstreamer libreoffice-base-core libreoffice-calc
  libreoffice-common libreoffice-core libreoffice-draw libreoffice-gnome
  libreoffice-gtk3 libreoffice-help-common libreoffice-help-en-gb
  libreoffice-help-en-us libreoffice-help-es libreoffice-impress
  libreoffice-l10n-en-gb libreoffice-l10n-en-za libreoffice-l10n-es
  libreoffice-pdfimport libreoffice-style-colibre libreoffice-style-elementary
  libreoffice-style-galaxy libreoffice-style-tango libreoffice-writer
  libridl-java libseccomp2 libsmbclient libspeexdsp1 libssl1.1 libssl1.1:i386
  libstdc++-9-dev libtalloc2 libtdb1 libtevent0 libudisks2-0 libuno-cppu3
  libuno-cppuhelpergcc3-3 libuno-purpenvhelpergcc3-3 libuno-sal3
  libuno-salhelpergcc3-3 libunoloader-java libuutil1linux libvkd3d-shader1
  libvkd3d-shader1:i386 libvkd3d1 libvkd3d1:i386 libwbclient0 libxatracker2
  libxml2 libxml2:i386 libxnvctrl0 libzfs2linux libzpool2linux lightdm lintian
  linux-base linux-firmware linux-generic linux-headers-generic
  linux-image-generic linux-libc-dev lite-welcome lite-widget mesa-va-drivers
  mesa-va-drivers:i386 mesa-vdpau-drivers mesa-vdpau-drivers:i386
  mesa-vulkan-drivers:i386 modemmanager mount nautilus-data netplan.io
  network-manager ntfs-3g nvidia-common openssh-client openssl openvpn procps
  python-apt python-apt-common python3-apport python3-apt
  python3-commandnotfound python3-distupgrade python3-ldb python3-pil
  python3-problem-report python3-samba python3-software-properties
  python3-talloc python3-tdb python3-update-manager python3.8 python3.8-dev
  python3.8-minimal rfkill rsync samba samba-common samba-common-bin
  samba-dsdb-modules samba-libs samba-vfs-modules smbclient
  software-properties-common software-properties-gtk squashfs-tools tar
  tdb-tools thermald thunderbird thunderbird-locale-en
  thunderbird-locale-en-gb thunderbird-locale-en-us thunderbird-locale-es
  thunderbird-locale-es-ar thunderbird-locale-es-es tzdata ubiquity
  ubiquity-frontend-gtk ubiquity-ubuntu-artwork ubuntu-advantage-tools
  ubuntu-drivers-common ubuntu-release-upgrader-core udisks2 uno-libs-private
  update-manager-core update-notifier-common ure uuid-runtime vim-common
  vim-tiny vkd3d-compiler wget wireless-regdb xserver-common xserver-xorg-core
  xserver-xorg-legacy xxd zfs-initramfs zfs-zed zfsutils-linux
Preconfigurando paquetes ...
setting xserver-xorg-legacy/xwrapper/allowed_users from configuration file
256 actualizados, 5 nuevos se instalarán, 0 para eliminar y 0 no actualizados.
10 no instalados del todo o eliminados.
Se necesita descargar 0 B/613 MB de archivos.
Se utilizarán 477 MB de espacio de disco adicional después de esta operación.
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de libglib2.0-0:i386:
 libglib2.0-0:i386 depende de libc6 (>= 2.28); sin embargo:
 El paquete `libc6:i386' no está configurado todavía.

dpkg: error al procesar el paquete libglib2.0-0:i386 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: demasiados errores, parando
Se encontraron errores al procesar:
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libgliE: Sub-process /usr/bin/dpkg returned an error code (1)
 

 

-->
X Close Ad

Translations are underway - See Linux Lite Software Development Section