Linux Lite Forums

Languages => Español [Spanish] => Topic started by: victordev11 on March 25, 2020, 10:26:57 PM

Title: Procesos asociados al kernel me ocupan 100% del CPU[AUXILIO]
Post by: victordev11 on March 25, 2020, 10:26:57 PM
Hola y AUXILIOO, soy desarrollaodr web y mi Linux Lite 4.6 64bits me ocupa mucho uso de cpu y no entiendo el por qué

  (http://imgur.com/fA3Dmb2l.png)
 (http://i.imgur.com/fA3Dmb2.png)
Title: Re: Procesos asociados al kernel me ocupan 100% del CPU[AUXILIO]
Post by: Moltke on March 26, 2020, 12:35:33 AM
Hola y AUXILIOO, soy desarrollaodr web y mi Linux Lite 4.6 64bits me ocupa 100% de cpu y abro el task manager y veo que son procesos del kernel,  necesito arreglarlo porque estudio y desarrollo en esa pc y no me gusta windows
 
PID USER      PR  NI    VIRT    RES    SHR S  %CPU %MEM     TIME+ COMMAND                         
    2 root      20   0       0      0      0 S   0,0  0,0   0:00.00 kthreadd                       
    4 root       0 -20       0      0      0 I   0,0  0,0   0:00.00 kworker/0:0H                   
    6 root       0 -20       0      0      0 I   0,0  0,0   0:00.00 mm_percpu_wq                   
    7 root      20   0       0      0      0 S   0,0  0,0   0:01.32 ksoftirqd/0                     
    8 root      20   0       0      0      0 I   0,0  0,0   0:01.38 rcu_sched                       
    9 root      20   0       0      0      0 I   0,0  0,0   0:00.00 rcu_bh                         
   10 root      rt   0       0      0      0 S   0,0  0,0   0:00.00 migration/0                     
   11 root      rt   0       0      0      0 S   0,0  0,0   0:00.00 watchdog/0                     
   12 root      20   0       0      0      0 S   0,0  0,0   0:00.00 cpuhp/0                         
   13 root      20   0       0      0      0 S   0,0  0,0   0:00.00 cpuhp/1                         
   14 root      rt   0       0      0      0 S   0,0  0,0   0:00.00 watchdog/1                     
   15 root      rt   0       0      0      0 S   0,0  0,0   0:00.00 migration/1                     
   16 root      20   0       0      0      0 S   0,0  0,0   0:01.39 ksoftirqd/1                     
   18 root       0 -20       0      0      0 I   0,0  0,0   0:00.00 kworker/1:0H                   
   19 root      20   0       0      0      0 S   0,0  0,0   0:00.00 kdevtmpfs                       
   20 root       0 -20       0      0      0 I   0,0  0,0   0:00.00 netns                           
   21 root      20   0       0      0      0 S   0,0  0,0   0:00.00 rcu_tasks_kthre                 
   22 root      20   0       0      0      0 S   0,0  0,0   0:00.00 kauditd                         
   23 root      20   0       0      0      0 I   0,0  0,0   0:00.85 kworker/1:1                     
   25 root      20   0       0      0      0 S   0,0  0,0   0:00.00 khungtaskd                     
   26 root      20   0       0      0      0 S   0,0  0,0   0:00.00 oom_reaper                     
   27 root       0 -20       0      0      0 I   0,0  0,0   0:00.00 writeback                       
   28 root      20   0       0      0      0 S   0,0  0,0   0:00.00 kcompactd0                     
   29 root      25   5       0      0      0 S   0,0  0,0   0:00.00 ksmd                           
   30 root      39  19       0      0      0 S   0,0  0,0   0:00.00 khugepaged                     
   31 root       0 -20       0      0      0 I   0,0  0,0   0:00.00 crypto                         
   32 root       0 -20       0      0      0 I   0,0  0,0   0:00.00 kintegrityd                     
   33 root       0 -20       0      0      0 I   0,0  0,0   0:00.00 kblockd                         
   34 root       0 -20       0      0      0 I   0,0  0,0   0:00.00 ata_sff                         
   35 root       0 -20       0      0      0 I   0,0  0,0   0:00.00 md                             

Hola @victordev11 No se si es que te equivocaste o algo pero en esos datos que muestras el % de uso del CPU es 0,0 en todos. Chequea de nuevo porque esos datos no ayudan mucho.
Title: Re: Procesos asociados al kernel me ocupan 100% del CPU[AUXILIO]
Post by: Moltke on March 27, 2020, 07:30:56 AM
@victordev11 Veo que editaste el post y colocaste una captura del administrador de tareas, sin embargo, este solo muestra un 14% del uso del CPU y en la columna de CPU se aprecia 0,0%, según la información que ofreces no parece haber nada extraño. Como sabes que el sistema esta usando un alto % de CPU? Cuan alto es ese %? O por alto te refieres a ese 14%? Que actividades/tareas realizas en el momento en que observas un alto % de uso del CPU? Que aplicación o aplicaciones están en uso en ese momento? Con que hardware cuentas? Tu pc tiene un HDD o un SSD? Firefox puede usar un gran % del CPU en ocasiones, si usas el plugin de flash en el navegador este también consume un alto % del CPU. Postea la información de tu pc, abre una terminal y escribe
Code: [Select]
inxi -Fxz y pega el resultado aquí o, has click en menú, y busca información del equipo/sistema, guarda el informe en un archivo y adjuntalo aquí.