Languages > Español [Spanish]

Problemas con las traducciones de sistema

(1/1)

ljimenez:
Antes que nada mis mas sinceras felicitaciones por esta Distro que esta Genial es muy buena para usuarios novatos y no tan novatos también, rápida y muy intuitiva. Y que nos permite usar esos equipos que los Señores Windows dicen que ya son obsoletos.

Instale y todo perfecto, no se si cometí algún error pero al quitar el ingles y cambiar el idioma a español todos (o casi todos) los programas o aplicaciones están en español pero el sistema como tal sigue en su mayor parte, digamos que un 90%, en ingles.

Ejemplo del idioma en la pantalla de la consola:
[email protected]:~$ apt-get update
Reading package lists... Done
W: chmod 0700 of directory /var/lib/apt/lists/partial failed - SetupAPTPartialDirectory (1: Operation not permitted)
E: Could not open lock file /var/lib/apt/lists/lock - open (13: Permission denied)
E: Unable to lock directory /var/lib/apt/lists/
W: Problem unlinking the file /var/cache/apt/pkgcache.bin - RemoveCaches (13: Permission denied)
W: Problem unlinking the file /var/cache/apt/srcpkgcache.bin - RemoveCaches (13: Permission denied)
[email protected]:~$ sudo apt-get update
[sudo] password for ljimenez:

Al hacer cualquier ajuste o instalación de programa vía consola me da este error:

perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
   LANGUAGE = "es_VE:es_ES:es_MX:en",
   LC_ALL = (unset),
   LC_TIME = "es_ES:en_US:en",
   LC_MONETARY = "es_ES:en_US:en",
   LC_ADDRESS = "es_ES:en_US:en",
   LC_TELEPHONE = "es_ES:en_US:en",
   LC_NAME = "es_ES:en_US:en",
   LC_MEASUREMENT = "es_ES:en_US:en",
   LC_IDENTIFICATION = "es_ES:en_US:en",
   LC_NUMERIC = "es_ES:en_US:en",
   LC_PAPER = "es_ES:en_US:en",
   LANG = "es_VE.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to a fallback locale ("es_VE.UTF-8").

Por favor pueden instruirme en que debo hacer para resolver esto?

Gracias.

Luis Jiménez

ljimenez:
Que les parece, yo mismo prepare, serví el postre, lo pague y ¡¡¡me di el cambio!!!

Revisando el mensaje  que el sistema me devolvió:


perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
   LANGUAGE = "es_VE:es_ES:es_MX:en",
   LC_ALL = (unset),
   LC_TIME = "es_ES:en_US:en",
   LC_MONETARY = "es_ES:en_US:en",
   LC_ADDRESS = "es_ES:en_US:en",
   LC_TELEPHONE = "es_ES:en_US:en",
   LC_NAME = "es_ES:en_US:en",
   LC_MEASUREMENT = "es_ES:en_US:en",
   LC_IDENTIFICATION = "es_ES:en_US:en",
   LC_NUMERIC = "es_ES:en_US:en",
   LC_PAPER = "es_ES:en_US:en",
   LANG = "es_VE.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to a fallback locale ("es_VE.UTF-8").


encontré una instrucción que presenta problemas y es: LC_ALL = (unset), a esta la corregí (busque en el internet un ejemplo) en la pantalla de la consola con el super usuario activo con la siguiente instrucción: export LC_all="es_VE.UTF-8", luego entre al menu/setting/languaje support e intercambie el español Venezuela por el español España, cambie la configuración regional y en ambos casos le indique "wide to all system" y resetee la maquina y listo el IDIOMA, luego los volví a intercambiar los idiomas, la configuración regional y le indique en ambos casos "aplicar para todo el sistema" y problema resuelto.

OJO por si no lo recuerdan yo  instale español (el sistema automáticamente colocó de España, Mexico y Venezuela) luego borre el ingles del sistema y ¡¡¡LA TORTA!!!.

Espero que a otros con problemas similares les ayude este pequeño problemilla que tuve y esta solución.

Navigation

[0] Message Index

Go to full version