Languages > Español [Spanish]

Problemas con instalar un programa desde lite software

(1/1)

Moltke:

--- Quote from: yisus4159 on October 09, 2021, 08:02:30 AM ---me sale este mensaje y no se que hacer

Lite Software Error:

- Unable to correct problems, you have held broken packages.

- Make sure your computer is connected to the Internet and try again.

espero que puedan ayudarme se los agradecería mucho soy nuevo en esto

--- End quote ---

Saludos y bienvenido al foro. ¿Qué programa estabas tratando de instalar? Abre la terminal y ejecuta este comando
--- Code: ---dpkg --get-selections | grep hold
--- End code ---
luego copia y pega el resultado en tu respuesta. Si no hay ningún resultado, entonces intenta lo siguiente: en la terminal ejecuta
--- Code: ---sudo apt update
--- End code ---
escribe tu contraseña y presiona Enter luego ejecuta
--- Code: ---sudo apt upgrade
--- End code ---
esto debería actualizar la caché de paquetes/software e instalar nuevas actualizaciones si las hubiere. También podrías intentar con synaptic https://geekland.eu/reparar-paquetes-rotos-linux/

yisus4159:
me sale este mensaje y no se que hacer

Lite Software Error:

- Unable to correct problems, you have held broken packages.

- Make sure your computer is connected to the Internet and try again.

espero que puedan ayudarme se los agradecería mucho soy nuevo en esto

Navigation

[0] Message Index

Go to full version