Languages > Español [Spanish]

Error en actualización de Gimp; Solución.

(1/1)

Moltke:
Nivel: Critico
Afecta: Linux Lite serie 4.x

Si tienen el siguiente error al intentar actualizar el sistema:

--- Code: ---===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.


============ Log ===========


Hit:1 http://mirror.nl.leaseweb.net/ubuntu bionic InRelease
Hit:2 http://mirror.nl.leaseweb.net/ubuntu bionic-security InRelease
Hit:3 http://mirror.koddos.net/linuxlite diamond InRelease
Hit:4 http://mirror.nl.leaseweb.net/ubuntu bionic-updates InRelease
Hit:5 http://mirror.nl.leaseweb.net/ubuntu bionic-backports InRelease
Hit:6 https://repo.skype.com/deb stable InRelease
Hit:8 http://ppa.launchpad.net/teejee2008/ppa/ubuntu bionic InRelease
Hit:9 http://archive.canonical.com/ubuntu bionic InRelease
Get:7 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu bionic InRelease [15,4 kB]


Reading package lists...
E: Repository 'http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu bionic InRelease' changed its 'Label' value from 'gimp' to 'gimp stable'

--- End code ---

La solución es la siguiente:

En una terminal escriban:

--- Code: ---sudo apt-get --allow-releaseinfo-change update
--- End code ---
Ignoren cualquier error relacionado con Gimp y procedan a actualizar el sistema como de costumbre. El post original en ingles: https://www.linuxliteos.com/forums/security-bug-fixes/gimp-update-error-4-x-inrelease-changed-its-label-value-from-gimp-to-gimp-stable/

Navigation

[0] Message Index

Go to full version