You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



No puedo actualizar Linux Lite

Author (Read 8630 times)

0 Members and 1 Guest are viewing this topic.

Re: No puedo actualizar Linux Lite
« Reply #2 on: April 19, 2023, 06:59:18 PM »
 

Mikix

  • New to Forums
  • *
  • 35
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • CPU: Intel Dual Core T6600 2.2Ghz

  • MEMORY: 4Gb

  • VIDEO CARD: Ati Radeon HD 4570

  • Kernel: 5.x
Hola Zufre: echale una visual a la entrda en este hilo:
Re: Sobre Upgrade
« Reply #11 on: October 26, 2020, 07:33:51 PM »


Me encontre con este problema y lo resolví de la manera que he descrito en este post.

Espero que te sirva para salir del paso.

Salud!! 8)

PD: Mira tambien desde el Menu la utilidad Software & Update y en la 1ª pestaña Ubuntu Software, activa los 4 primeros Checks.
En la 2ª pestaña ----> Other Software desactiva el/los servidores que te dan problemas y ademas en la otra utilidad Lite Software ---> Renueva los servidores desde la red mas cercana a tu pais.

Si veo algo mas ya te diré....Suerte!!
« Last Edit: April 19, 2023, 07:23:34 PM by Mikix »
 

No puedo actualizar Linux Lite
« Reply #1 on: April 15, 2023, 02:00:38 AM »
 

zufre

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • CPU: Atom N270

  • MEMORY: 1Gb
¡Buenos días!El repositorio http://linuxlite.3load.com/ no está firmado así que se produce error al intentar actualizar. Tengo que desactivarlo para poder hacerlo.
¿Cómo puedo firmar este repositorio? ¿Cuál es su PUBKEY?
Saludos.
 

 

-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section