Languages > Spanish [Spanish]

Alt-Gr+~+n does not work

(1/2) > >>

atheror:

--- Quote from: gagudelop on December 06, 2018, 09:00:05 AM ---Hello,I just upgraded from LL 3.4 to LL 4.2. Unfortunatelly I can't write the Spanish character
I am using English Language setting and a Microsoft Natural Ergonomic 400, German Keyword
Before upgrade I could use key combination Alg Gr+~ and then n to enter that character. Now this is not more working. It looks like the AlgGr does not work in that particular case, because the two keys combination (AltGr+q=@ or AltGr+e=) works perfectly.
A combination with AltGt+0164 does not work as well.

Any help please?

Greetings

--- End quote ---

You need to add a new keyboard Layout that includes International keys to use AltGr+n= and AltGr+a= just like the one on this screenshoot:

gagudelop:
Thanks.
No success.
Strange! The keyword is listed in the settings: MS Natural ergonimic 400, german Layout. It worked perfectly in all the former releases of LL. I think it has to do with the new release... Maybe a bug?
I write a lot in German and Spanish. I would not like to change my Keyword cos of ergonomic and of the layout. Till now I did not have any issues with it... But it is an issue to upgrade Linux...

Moltke:

--- Quote from: gagudelop on December 07, 2018, 09:05:45 AM ---Hi Moltke,
Thank again.
Nothing of that works. The LL4.2 is based on Ubuntu LTS 18.04.1 (not 16...). Setting->Keyword is different. The settings I have is correct except for typing a spacial character in 3 hints: AltGr+~ and then n. The key understand well (like I said) the other special characters showing in the key as a third character, like "\" or "{", etc.

--- End quote ---

You're right @gagudelop , didn't think of that releases differences. I googled "getting Spanish characters in a german keyboard" and found this post http://www.spanishdict.com/answers/282262/how-to-type-spanish-letters-and-accents-from-paralee I don't know if that works but you can try and see if it does for you. 

gagudelop:
Hi Moltke,
Thank again.
Nothing of that works. The LL4.2 is based on Ubuntu LTS 18.04.1 (not 16...). Setting->Keyword is different. The settings I have is correct except for typing a spacial character in 3 hints: AltGr+~ and then n. The key understand well (like I said) the other special characters showing in the key as a third character, like "\" or "{", etc.

Moltke:
Hi @gagudelop 

Googling on your issue I found this post which describes a similar situation like yours and offers a solution so it might worth taking a look at it https://askubuntu.com/questions/779448/how-to-enable-alt-gr-on-ubuntu-16-04

Hope this helps! :)

Navigation

[0] Message Index

[#] Next page

Go to full version