Hardware - Support > Sound

Stuttering Playback

<< < (2/4) > >>

Actually no.  I didn't install anything while trying to find a match for the al269 settings of the driver I was changing the configurations on the last line of the alsa.conf file as I had found many people tried different types that were similar to their make or model.

In regards to the previous posts which I attempted merely straight after it had been posted.  Since it's nearly been a week since my last point I though I try working out how to stop audio stuttering.

Of course, upon occasion you get it wrong, which I did - therefore I need to install my sound card again.  As I know and found out last time; my computer uses Realtek HD Audio which is the alsa alc269 driver, I tried following instructions and compiling the driver myself.

I also of course was following the sound troubleshooting on the forums through the manual and had proceeded to remember what was done last time.

You mentioned you installed the realtek driver, who gave you that instruction? This is where it has all gone wrong I suspect.

It's all honestly it's all gone horribly wrong again, I've lost my sound when I have been trying to find solutions to find stuttering sound.

I have the issue of losing my sound card again, and I really don't know how to install it?  I downloaded the realtek driver for my system but cannot seem to follow the instructions.  I have tried compiling/configuring the driver but fail to do so.  I get the following outputs:


System report is attached.

[attachment deleted by admin, more than 25 days old]

Open a terminal and type in:

--- Code: ---aplay -l
--- End code ---


--- Code: ---cat /proc/asound/card0/codec#* | grep Codec
--- End code ---

and paste the results please.

Anyone got any suggestions for my stuttering audio, I guess trying other audio configurations? :o


[0] Message Index

[#] Next page

[*] Previous page

Go to full version