You are Here:
Download Linux Lite 5.2 today - See Release Announcements



Stuttering Playback

Author (Read 7450 times)

0 Members and 2 Guests are viewing this topic.

Re: Stuttering Playback
« Reply #15 on: March 18, 2014, 07:44:27 AM »
 

crunch182

  • New to Forums
  • *
  • 34
    Posts
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 1.0.8
Okay for now I believe it's fixed.  I changed the alsa file

Code: [Select]
sudo leafpad /etc/modprobe.d/alsa-base.conf

on the last line I just changed model=dell

Though, I think I tried that before, so I don't know.  I'm gonna count my blessings.

Cheers guys after a very long sound is normal and working thanks for all the help and I know I was incredibly annoying when troubleshooting.
 


Re: Stuttering Playback
« Reply #16 on: March 18, 2014, 09:44:21 AM »
 

crunch182

  • New to Forums
  • *
  • 34
    Posts
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 1.0.8
Ok this morning I had good results and achieved normal playback however, since then, I have shut down and now rebooted I have found that I have stuttering playback again, any suggestions?
 

Re: Stuttering Playback
« Reply #17 on: March 25, 2014, 12:50:48 PM »
 

robert

  • New to Forums
  • *
  • 45
    Posts
  • Country: gb
  • Reputation: 5
  • Linux Lite Member

  • MEMORY: 2Gb
Hi.  I'm a newbee too and have exactly the same problem with a dell mini 10.  Have followed all advice and still stutters with the alc269.

Would really like to get this thing sorted so wife can ditch XP.
 

Re: Stuttering Playback
« Reply #18 on: March 27, 2014, 10:54:39 AM »
 

robert

  • New to Forums
  • *
  • 45
    Posts
  • Country: gb
  • Reputation: 5
  • Linux Lite Member

  • MEMORY: 2Gb
Have gone onto mplayer2 and it works for me so have removed VLC.  Thought some-one would be interested later.
 


Tags:
 


Download Linux Lite 5.2 today - See Release Announcements