Hardware - Support > Sound

Stuttering Playback

<< < (3/4) > >>

I tried this, and unfortunately it didn't work - still stuttering? :(

Re-open your configuration file as you have previously,

--- Code: ---sudo leafpad /etc/modprobe.d/alsa-base.conf
--- End code ---

And remove the line you previously added. (or you can place a # in front of it to disable, but its much easier to simply delete the line you can reference this thread later if need be.)

--- Code: ---options snd-hda-intel model=dell
--- End code ---

After you remove the line above enter these lines as is and save the file, exit and reboot. Hopefully it should be solved.

--- Code: ---# Stuff you Added.
alias snd-card-0 snd-hda-intel
alias sound-slot-0 snd-hda-intel
options snd-hda-intel model=basic

--- End code ---

The developers for the Linux kernel love to change things and not document it very well. As I believe I explained before this is quite troublesome as this singular driver provides functionality to hundreds of chip sets. It continuously changing and annoying for certain pieces of hardware. If this again does not solve the issue, we resolve to find a fix for you if possible.

If you are wondering what it will look like as a whole file you can vist here.

I am using a dell mini 1010, I believe that the audio driver is supposed to be a dell-multi-driver - I think.

What is the model of your computer?


I tried editing the file, making sure to save it, and rebooting but to no avail?


[0] Message Index

[#] Next page

[*] Previous page

Go to full version