You are Here:
Download Linux Lite 5.2 today - See Release Announcements



Sound problem

Author (Read 2356 times)

0 Members and 1 Guest are viewing this topic.

Sound problem
« on: August 13, 2014, 08:10:09 AM »
 

pelouk

  • Occasional Poster
  • **
  • 77
    Posts
  • Reputation: 2
  • Linux Lite Member
Thoroughly enjoying my new-found experience with LL. Thanks to several very helpful members on here, I should add.

I've got just about everything going as I want it except one niggly thing. Although LL recognises my laptop's sound card and will play back anything I choose, I just can't seem to get the mic/headphone ports to operate. When I plug my jacks in (singly or together) I get no sound through them - only vis my laptop speakers.

Has anyone had this issue?
Last Edit: January 17, 2015, 01:13:14 PM by Scott(0)
 


Re: Sound problem
« Reply #1 on: August 13, 2014, 08:30:22 AM »
 

rokytnji

  • Friganeer
  • Platinum Level Poster
  • **********
  • 1255
    Posts
  • Country: us
  • Reputation: 137

  • Linux Lite: 3.6 64bit

  • CPU: Intel Core2 Duo U9600

  • MEMORY: 4Gb

  • VIDEO CARD: Intel Mobile 4
LL 3.6,2.8
Dell XT2 > Touchscreen Laptop
Dell 755 > Desktop
Acer 150 > Desktop
I am who I am. Your approval is not needed.
 

Re: Sound problem
« Reply #2 on: August 14, 2014, 10:24:20 AM »
 

pelouk

  • Occasional Poster
  • **
  • 77
    Posts
  • Reputation: 2
  • Linux Lite Member
Thanks for your response,rokytnji. Tried the suggested Systems Setting procedure but it hasn't made any difference.

 


Tags:
 


Download Linux Lite 5.2 today - See Release Announcements