You are Here:
Download Linux Lite 5.2 today - See Release Announcements



[ ABANDONED ] Sound problem in Linux Lite 3.4

Author (Read 5870 times)

0 Members and 2 Guests are viewing this topic.

Sound problem in Linux Lite 3.4
« on: April 20, 2017, 09:10:22 AM »
 

Bitboy

  • New to Forums
  • *
  • 3
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.4 32bit

  • MEMORY: 1Gb
Hi,

I got a problem with the sound of a laptop (Acer Aspire 5610). I Install the last version of Linux Lite (3.4) and I have no sound. The audio card is a Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 02). After hours I can only listen to the audio if I type alsactl init in the console (command line).

Can anyone help me?, it's very stressing
Last Edit: July 16, 2017, 07:54:03 PM by Jerry
 


Re: Sound problem in Linux Lite 3.4
« Reply #1 on: April 20, 2017, 09:27:54 AM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1559
    Posts
  • Country: us
  • Reputation: 254
  • * Forum Moderator *

  • Linux Lite: 4.8 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics

  • Kernel: 4.x
Taken from https://forums.bunsenlabs.org/viewtopic.php?id=3178, consider entering this into a terminal:

Code: [Select]
sudo /usr/sbin/alsactl restore
sudo /usr/sbin/alsactl store
Want to thank me?  Click my [Thank] link.
 

Re: Sound problem in Linux Lite 3.4
« Reply #2 on: April 21, 2017, 12:34:45 PM »
 

Bitboy

  • New to Forums
  • *
  • 3
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.4 32bit

  • MEMORY: 1Gb
Thanks a lot I will try it tonight at home and I will coment the results.
 

Re: Sound problem in Linux Lite 3.4
« Reply #3 on: April 22, 2017, 07:40:07 AM »
 

Bitboy

  • New to Forums
  • *
  • 3
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.4 32bit

  • MEMORY: 1Gb
Nothing, the problem persists >:(
 :'(
 

Re: Sound problem in Linux Lite 3.4
« Reply #4 on: April 22, 2017, 08:36:01 AM »
 

bitsnpcs

  • Platinum Level Poster
  • **********
  • 3180
    Posts
  • Country: 00
  • Reputation: 300

  • Linux Lite: 3.2 64bit
Hello Bitboy,

I understand how stressing it is when not having music.

can you try -

1/ changing the default output device in your Alsa settings from speakers to analogue headphones.

If this does not solve it.

then try 2/ -

add "blacklist i82975x_edac" to

Code: [Select]
/etc/modprobe.d/alsa-base-blacklist.conf
Code: [Select]
sudo modprobe -r i82975x_edac
Code: [Select]
sudo alsa force-reload
Last Edit: April 22, 2017, 08:44:23 AM by bitsnpcs
 


Tags:
 


Download Linux Lite 5.2 today - See Release Announcements