You are Here:
Linux Lite 7.0 Final Released - See Release Announcement Section



Sound Broken in Toughbook

Author (Read 6012 times)

0 Members and 1 Guest are viewing this topic.

Re: Sound Broken in Toughbook
« Reply #6 on: November 11, 2014, 08:08:26 PM »
 

Robbz

  • New to Forums
  • *
  • 8
    Posts
  • Reputation: 2
  • Gamer since 1990
    • View Profile
I tried this, no luck sound still skips....

Any other thoughts?
 

Re: Sound Broken in Toughbook
« Reply #5 on: October 31, 2014, 06:15:15 AM »
 

N4RPS

  • Donator
  • Platinum Level Poster
  • **********
  • 1149
    Posts
  • Reputation: 155
  • Knows JUST ENOUGH Linux to be DANGEROUS
    • View Profile
    • Orphans for Christ, Self Advocates of Mecklenburg

  • CPU: Several Different 32-bit & 64-bit CPUs, 2-8 GB RAM

  • MEMORY: 8Gb

  • VIDEO CARD: Several Different AMD and Intel GPUs
Hello!

This might help:

http://ubuntuforums.org/showthread.php?t=1138892

You can use

Code: [Select]
sudo leafpad /etc/modprobe.d/alsa-base.conf
to edit the file...

73 DE N4RPS
Rob
« Last Edit: October 31, 2014, 06:17:37 AM by N4RPS »


A gun in your hand is worth more than a whole police force on the phone.
 

Re: Sound Broken in Toughbook
« Reply #4 on: October 30, 2014, 04:34:27 PM »
 

Robbz

  • New to Forums
  • *
  • 8
    Posts
  • Reputation: 2
  • Gamer since 1990
    • View Profile
===========================================================
Sound Information
===========================================================

**** List of PLAYBACK Hardware Devices ****
card 0: MID [HDA Intel MID], device 0: AD1883 Analog [AD1883 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: MID [HDA Intel MID], device 2: AD1883 Alt Analog [AD1883 Alt Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

Sorry for the extremely late reply!
« Last Edit: October 30, 2014, 05:20:29 PM by Robbz »
 

Re: Sound Broken in Toughbook
« Reply #3 on: August 18, 2014, 03:56:32 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8845
    Posts
  • Reputation: 806
  • Linux Lite Member
    • View Profile
    • Linux Lite OS

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 6.x
Can you please do a Create System Report and paste the Audio section to here. Cheers.
 

Re: Sound Broken in Toughbook
« Reply #2 on: August 17, 2014, 10:52:40 PM »
 

Robbz

  • New to Forums
  • *
  • 8
    Posts
  • Reputation: 2
  • Gamer since 1990
    • View Profile
After reading more it sounds as tho I have the same issue as this gentalmen.....

https://www.linuxliteos.com/forums/index.php?topic=30.0

My Toughbook has the same Intel Atom Cpu. Just a thought.
 

Sound Broken in Toughbook
« Reply #1 on: August 17, 2014, 10:38:01 PM »
 

Robbz

  • New to Forums
  • *
  • 8
    Posts
  • Reputation: 2
  • Gamer since 1990
    • View Profile
Hello,

I got a Panasonic CF-U1 Toughbook, I installed lite and got everything to work including touchscreen.  (that was everyones big problem with the hardware)
The only thing that doesn't work is audio. It will play but is glitch-y as it plays, almost like its skipping.
Tried multiple apps and everything does it out of the speaker or headphone jack.
Panasonic of course is no help, and the internet doesn't have much to offer about using this hardware.
Please note audio work perfect before on winblows vista before install.

Any ideas?


(also hello Jerry!)
 

 

-->
X Close Ad

Linux Lite 7.0 Final Released - See Release Announcement Section