You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements



X Close Ad
X Close Ad
[ SOLVED ] Sound Blaster X-Fi Surround 5.1 Pro Drivers

Author (Read 7802 times)

0 Members and 1 Guest are viewing this topic.

Sound Blaster X-Fi Surround 5.1 Pro Drivers
« on: June 04, 2017, 03:12:44 PM »
 

Roy

  • New to Forums
  • *
  • 36
    Posts
  • Country: il
  • Reputation: 2
  • Linux Lite FTW

  • Linux Lite: 4.0 64bit

  • CPU: intel core i7 4820k

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GTX 970
Hi all
I've just installed a fresh 3.4 64bit and I've noticed there's no sound.
Can someone help me find drivers for Sound Blaster X-Fi Surround 5.1 Pro please? I'm searching for two days now...
Thanks for your help

Edit:
What a.. reinstalling pulseaudio and now I'm getting sound
that's odd..  :o
Last Edit: June 07, 2017, 04:53:33 PM by Roy
 


Re: Sound Blaster X-Fi Surround 5.1 Pro Drivers
« Reply #1 on: June 04, 2017, 06:14:01 PM »
 

bitsnpcs

  • Platinum Level Poster
  • **********
  • 3237
    Posts
  • Country: 00
  • Reputation: 305
    • Try to Grow

  • Linux Lite: 3.2 64bit

  • Kernel: 4.x
Hello Roy,

good to read you have sound.
You can mark the topic as solved please, by clicking modify, and selecting in the drop down menu in your original post
 

Re: Sound Blaster X-Fi Surround 5.1 Pro Drivers
« Reply #2 on: June 07, 2017, 04:54:05 PM »
 

Roy

  • New to Forums
  • *
  • 36
    Posts
  • Country: il
  • Reputation: 2
  • Linux Lite FTW

  • Linux Lite: 4.0 64bit

  • CPU: intel core i7 4820k

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GTX 970
Done. Thanks
 

Re: Sound Blaster X-Fi Surround 5.1 Pro Drivers
« Reply #3 on: June 08, 2017, 07:35:37 AM »
 

bitsnpcs

  • Platinum Level Poster
  • **********
  • 3237
    Posts
  • Country: 00
  • Reputation: 305
    • Try to Grow

  • Linux Lite: 3.2 64bit

  • Kernel: 4.x
Thanks Roy, it will help any other members with the same issue find in search how you solved. :)
 

Re: Sound Blaster X-Fi Surround 5.1 Pro Drivers
« Reply #4 on: June 13, 2017, 03:33:03 PM »
 

Roy

  • New to Forums
  • *
  • 36
    Posts
  • Country: il
  • Reputation: 2
  • Linux Lite FTW

  • Linux Lite: 4.0 64bit

  • CPU: intel core i7 4820k

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GTX 970
Well, in my case I just reinstall pulseaudio and it worked
I guess it worked in the first place but there was some cb wrongly checked or somthing :D
 


Tags:
 

X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements