Hardware - Support > Sound

No sound

(1/2) > >>

crunch, documentation and instruction are your only resources. Perhaps a fresh install and some practice in a virtual machine would be better at your current level. Until you get used to playing around with linux. Linux shouldn't be difficult to use, you just have a peice of hardware that is not well supported. That is no fault of linux, the hardware vendors have to step up and provide better drivers etc.

I do believe I have a problem with my configuration files in the path /etc/modprobe.d/ the alsa base files as I am unable to edit them and cannot load or unpack the driver files to have an output for sound.

My current system state is incredulously annoying and no doubt annoying to others.  I have tried following the audio installation guide but am stuck instantly and many directions I follow lead to permissions denied or unknown command or even directory not found or similar.

Ok, back in this circle track again! Getting really frustrated pretty much same situation again.  Tried configuring my sound card somehow to stop stuttering audio - and now I have lost it again.

I believed I have the right modules etc. but cannot install

--- Code: --- sudo modprobe snd_hda_intel [code]

Help please.

--- End code ---

Folks, please don't attach photos. Use an external website or we will run out of disk space in time. I recommend www.imgur.com Thank you :)

The contents of the file alsa-base.conf.save

--- Code: ---options snd-hda-intel model=dell-headset-multi
sudo alsa force-reload
sudo gedit /etc/modprobe.d/alsa-base
options snd-hda-intel dell-headset-multi
killall pulseaudio

sudo alsa force-reload

pulseaudio -D

--- End code ---

Is made up of items you do not need, most likely saved from using some text editor, (the .save part)
(it's also an exact duplicate of alsa-base.conf )
Let us remove this file entirely typing this into a terminal:

--- Code: ---sudo rm /etc/modprobe.d/alsa-base.conf.save
--- End code ---

Now proceed to attempt loading the module:

--- Code: ---sudo modprobe snd_hda_intel
--- End code ---

Please report back on success or failure, and we can try a few other steps if need be. You may need to reboot to make reloading things easier.


[0] Message Index

[#] Next page

Go to full version