Hardware - Support > Sound

No sound

<< < (2/2)

crunch182:
Ok, back in this circle track again! Getting really frustrated pretty much same situation again.  Tried configuring my sound card somehow to stop stuttering audio - and now I have lost it again.

I believed I have the right modules etc. but cannot install


--- Code: --- sudo modprobe snd_hda_intel [code]

Help please.

--- End code ---

crunch182:
I do believe I have a problem with my configuration files in the path /etc/modprobe.d/ the alsa base files as I am unable to edit them and cannot load or unpack the driver files to have an output for sound.

My current system state is incredulously annoying and no doubt annoying to others.  I have tried following the audio installation guide but am stuck instantly and many directions I follow lead to permissions denied or unknown command or even directory not found or similar.

Jerry:
crunch, documentation and instruction are your only resources. Perhaps a fresh install and some practice in a virtual machine would be better at your current level. Until you get used to playing around with linux. Linux shouldn't be difficult to use, you just have a peice of hardware that is not well supported. That is no fault of linux, the hardware vendors have to step up and provide better drivers etc.

Navigation

[0] Message Index

[*] Previous page

Go to full version