Hardware - Support > Sound

No sound too

(1/4) > >>


Have you had any better success with getting your speakers to work in other Linux distros? If so, which one(s)? Knowing which ones make your sound card work properly might be of help in finding you a solution.

Without the development team having a computer with that configuration at their disposal, it's virtually impossible to troubleshoot something of that nature. If your sound card requires proprietary firmware at startup, it would require whoever manufactured your sound chipset to get involved. Additionally, different manufacturers use their own specific implementations of these chipsets. Broadcom wireless drivers are an excellent example of this. As for Fujitsu, they do this quite frequently.

I have a couple of Tablet PCs that work fine in Windows, but in Linux, their Fujitsu touchscreens don't work. All the past solutions are now so old that they no longer apply - X has changed a lot since those days. Support for them is built directly into Windows itself, so I can't use ndiswrapper and a Windows driver. For me, touchpad support just isn't important enough to try and reverse-engineer these puppies.

Back when Linux hardware support was nowhere near what it is now, people used ndiswrapper so they could use Windows drivers in Linux. I've never had to use it myself, so I don't know how it works. However, it might be an option you may have to explore if you REALLY want your internal speakers to work, and you can't find a Linux distro that supports your sound card...


The most idiotic reply I ever got:

--- Quote from: ne8j on May 14, 2014, 08:03:54 PM ---I had the same problem..  I  went out and purchased a set of usb speakers and they worked right out of the box.  NE8J   in Mi

--- End quote ---

The point is I need to make a perfectly working built-in speakers get back to work with Linux Lite.

I had the same problem..  I  went out and purchased a set of usb speakers and they worked right out of the box.  NE8J   in Mi

Tried installing the HD audio codecs driver that includes ALC262 from Realtek website for Linux.

Still does not work....

I tried to research a number of forums and this seemed to be a known bug affecting laptops with Realtek ALC262 sound cards way back 2012.. Was this problem never fixed by Linux/Ubuntu?


[0] Message Index

[#] Next page

Go to full version