You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements



X Close Ad
X Close Ad
No sound in Linux Lite 1.0.8

Author (Read 2964 times)

0 Members and 1 Guest are viewing this topic.

No sound in Linux Lite 1.0.8
« on: May 19, 2014, 09:37:14 AM »
 

crab

  • Guest
The built-in speakers on my laptop seem to have stopped working since i installed Linux Lite 1.0.8. S i've posted the sound portion from a system report. Hope this helps.

**** List of PLAYBACK Hardware Devices ****
card 0: PCH [HDA Intel PCH], device 0: ALC271X Analog [ALC271X Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

Thanks in advance for any and all help.
 


Re: No sound in Linux Lite 1.0.8
« Reply #1 on: May 20, 2014, 03:37:31 AM »
 

crab

  • Guest
Have been trying to configure the options in Alsamixer but all that appears are: Master and Capture? When i put the mouse over the sound icon on my desktop it displays Master: 152% but i still can't get a sound out of my laptop speakers although the sound works great when i use external speakers?
 

Re: No sound in Linux Lite 1.0.8
« Reply #2 on: May 20, 2014, 03:46:30 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8151
    Posts
  • Country: nz
  • Reputation: 761
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.6 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Hi crab, have you had a look through the Sound Configuration section in the Help Manual?
 


Tags:
 

X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements