You are Here:
Download Linux Lite 5.2 today - See Release Announcements



NO SOUND FROM SPEAKERS

Author (Read 1970 times)

0 Members and 1 Guest are viewing this topic.

NO SOUND FROM SPEAKERS
« on: July 23, 2020, 11:51:01 PM »
 

az-suomi

  • New to Forums
  • *
  • 9
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.0 64bit

  • CPU: Intel Core 2 Duo E 7400 2.8GHz

  • MEMORY: 2Gb

  • VIDEO CARD: Intel 4 Series Chipset Integrated Graphics Controller
Speakers suddenly quit. Installed new speakers and still cannot get any sound. I've attached a system report. Please advise.
David
 


Re: NO SOUND FROM SPEAKERS
« Reply #1 on: July 24, 2020, 02:00:46 AM »
 

Şerban S.

  • Şerban
  • PayPal Supporter
  • Forum Regular
  • *****
  • 145
    Posts
  • Country: ro
  • Reputation: 7
  • Linux Lite Member

  • Linux Lite: 5.0 64bit

  • CPU: Intel® Core™ i7-4790

  • MEMORY: 16Gb

  • VIDEO CARD: Intel® HD Graphics 4600 + NVidia GK107 (GeForce GT630 OEM)

  • Kernel: 5.x
Speakers suddenly quit. Installed new speakers and still cannot get any sound. I've attached a system report. Please advise.
David

Hello! :)
For some reasons, sometimes after install, the speakers are muted. Some Apps also mute the speakers. Why does this happen, it's above my skills to explain.

So, here is what to do:

Open a terminal window or use Synaptic Package Manager.
Copy/Paste the following, if you use the terminal:

Code: [Select]
sudo apt install pavucontrol -y
Now in the Linux Lite main menu, choose Multimedia and from here, choose PulseAudio Volume Control. ;)

Good luck! :)
"It's easy to die for an idea. It's way harder TO LIVE for your idea!"
Current Machine:
 Dell Precision T1700, 16 GB RAM, 240 GB SSD.
Laptop:
 Lenovo ThinkPad T400 + SSD Kingston A 400, 480 GB.
 

Re: NO SOUND FROM SPEAKERS
« Reply #2 on: July 24, 2020, 11:31:02 AM »
 

Moltke

  • Gold Level Poster
  • *******
  • 807
    Posts
  • Country: ve
  • Reputation: 91
  • Linux Lite Member

  • Linux Lite: 5.0 64bit

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750

  • Kernel: 5.x
Speakers suddenly quit. Installed new speakers and still cannot get any sound. I've attached a system report. Please advise.
David

To make sure the speakers are functioning you may try with
Code: [Select]
speaker-test for that, open a terminal and type
Code: [Select]
speaker-test  -c 2 if everything's fine speakers will make some noise and you should get an output similar to this:
Code: [Select]
$speaker-test -c 2

speaker-test 1.2.2

Playback device is default
Stream parameters are 48000Hz, S16_LE, 2 channels
Using 16 octaves of pink noise
Rate set to 48000Hz (requested 48000Hz)
Buffer size range from 96 to 1048576
Period size range from 32 to 349526
Using max buffer size 1048576
Periods = 4
was set period_size = 262144
was set buffer_size = 1048576
 0 - Front Left
 1 - Front Right
Time per period = 11,019373
 0 - Front Left
 1 - Front Right
^CTime per period = 11,026943

If you get
Code: [Select]
command not found error you might need to install
Code: [Select]
alsa-utils install with
Code: [Select]
sudo apt-get install alsa-utils and run the speaker-test command again. You may also try with
Code: [Select]
alsamixer and see if can fix the sound with it.

Quote
Open a terminal window or use Synaptic Package Manager.
Copy/Paste the following, if you use the terminal:

Code: [Select]
sudo apt install pavucontrol -y

I believe pavucontrol is already installed in LL, might be wrong though and I'm not in LL right now but I think it is. Otherwise yes,  this is another option and probably an easier one since it has a GUI.

Hope this helps! :)
Last Edit: July 24, 2020, 11:37:29 AM by Moltke
Without each others help there ain't no hope for us :)
 

Re: NO SOUND FROM SPEAKERS
« Reply #3 on: July 25, 2020, 05:42:15 PM »
 

az-suomi

  • New to Forums
  • *
  • 9
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.0 64bit

  • CPU: Intel Core 2 Duo E 7400 2.8GHz

  • MEMORY: 2Gb

  • VIDEO CARD: Intel 4 Series Chipset Integrated Graphics Controller
Took your advice, but I still don't have any sound from speakers.
 

Re: NO SOUND FROM SPEAKERS
« Reply #4 on: July 25, 2020, 05:56:23 PM »
 

Moltke

  • Gold Level Poster
  • *******
  • 807
    Posts
  • Country: ve
  • Reputation: 91
  • Linux Lite Member

  • Linux Lite: 5.0 64bit

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750

  • Kernel: 5.x
Took your advice, but I still don't have any sound from speakers.

Which one? Installing pavucontrol or running speaker-test? Is this a laptop or a desktop? If a laptop, do you get audio from the internal speakers? If a desktop, can you try with another set of speakers? Just to rule out they're not malfuctioning. 
Without each others help there ain't no hope for us :)
 

Re: NO SOUND FROM SPEAKERS
« Reply #5 on: July 25, 2020, 11:37:24 PM »
 

az-suomi

  • New to Forums
  • *
  • 9
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.0 64bit

  • CPU: Intel Core 2 Duo E 7400 2.8GHz

  • MEMORY: 2Gb

  • VIDEO CARD: Intel 4 Series Chipset Integrated Graphics Controller
This is a desktop computer with new Logitech speakers. Pavucontrol is already installed. Speaker-test was run with normal results but no sound from speakers. Ran other tests with no results. I will try another pair of speakers.
 

Re: NO SOUND FROM SPEAKERS
« Reply #6 on: July 26, 2020, 12:23:06 AM »
 

TheDead

  • Gold Level Poster
  • *******
  • 817
    Posts
  • Country: ca
  • Reputation: 70
  • Linux Lite Worshipper
    • My OpenDesktop Projects

  • Linux Lite: 4.8 64bit

  • CPU: HAL9000

  • MEMORY: 2Gb

  • VIDEO CARD: Quantum State VR v.3

  • Kernel: 4.x
Check the speaker output in colume control.
When you have a HDMI monitor, sound is sometimes outputed to there.
You have to choose the correct output.

Hope this helps! ;)
- TheDead (TheUxNo0b)

If my blabbering was helpful, please click my [Thank] link.
 


Tags:
 


Download Linux Lite 5.2 today - See Release Announcements