You are Here:
Linux Lite 5.0 Final is now available for download and installation



No sound after use Headphones

Author (Read 5636 times)

0 Members and 36 Guests are viewing this topic.

No sound after use Headphones
« on: March 23, 2020, 05:11:20 PM »
 

Steff260

  • New to Forums
  • *
  • 8
    Posts
  • Country: de
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 32bit
I have no sound on my laptop when playing DVD. Use VLC media player.
Sound also does not work for movies over the Internet in the Firefox browser.

Problem occurred when I wanted to watch with headphones. Headphones connected to laptop. Sound was hardly audible, even at maximum volume.  Headphones removed again. Then I wanted to continue watching the movie with laptop speakers. All of a sudden no sound anymore. Movie plays normally.

Where or what could I look up? Change which settings?

Thanks for your help

Translated with www.DeepL.com/Translator (free version)
 


Re: No sound after use Headphones
« Reply #1 on: March 25, 2020, 07:11:42 AM »
 

Steff260

  • New to Forums
  • *
  • 8
    Posts
  • Country: de
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 32bit
addendum

Under output device -> hardware output devices the following is displayed: no output devices available

under -> output device -> all output devices-> dummy output is displayed

Maybe this will help
 

Re: No sound after use Headphones
« Reply #2 on: March 30, 2020, 08:18:19 AM »
 

TheDead

  • Gold Level Poster
  • *******
  • 749
    Posts
  • Country: ca
  • Reputation: 67
  • Linux Lite Worshipper
    • My OpenDesktop Projects

  • Linux Lite: 4.8 64bit

  • CPU: HAL9000

  • MEMORY: 2Gb

  • VIDEO CARD: Quantum State VR v.3

  • Kernel: 4.x
Hi,

Exit all applications, open a terminal and try :
pulseaudio --kill
(or sudo pulseaudio --kill , not sure).

Then try your application again. I had trouble changing outputs in the past, if the speakers were NOT plugged in on boot time, I had no sound until this command.

Good luck!
- TheDead (TheUxNo0b)

If my blabbering was helpful, please click my [Thank] link.
 

Re: No sound after use Headphones
« Reply #3 on: June 21, 2020, 01:01:55 AM »
 

Şerban S.

  • Şerban
  • PayPal Supporter
  • Occasional Poster
  • *****
  • 59
    Posts
  • Country: ro
  • Reputation: 4
  • Linux Lite Member

  • Linux Lite: 4.8 64bit

  • CPU: Intel Core2 Duo

  • MEMORY: 4Gb

  • VIDEO CARD: Intel GM45 Express

  • Kernel: 4.x
[...]
pulseaudio --kill
(or sudo pulseaudio --kill , not sure). [...]

Code: [Select]
sudo pulseaudio --kill
PulseAudio is a server. Killing it, requires Root privileges. :)
Anyway, huge thanks!
Seems I had this trouble many times, but never knew where it came from. I'll test this if I get the annoying "blank sound" again.
Unfortunately, I could never spot "the perpetrator"...
Could be anything: Audacity, OpenShot, VLC or whatever uses a sound playing line of code.
"It's easy to die for an idea. It's way harder TO LIVE for your idea!"
 

Re: No sound after use Headphones
« Reply #4 on: June 22, 2020, 07:52:19 AM »
 

TheDead

  • Gold Level Poster
  • *******
  • 749
    Posts
  • Country: ca
  • Reputation: 67
  • Linux Lite Worshipper
    • My OpenDesktop Projects

  • Linux Lite: 4.8 64bit

  • CPU: HAL9000

  • MEMORY: 2Gb

  • VIDEO CARD: Quantum State VR v.3

  • Kernel: 4.x
The Thread-Time-Machine strikes again! ;)
No problem!
You can also choose your output audio device in the volume controls.
For me, it was usually that the audio switched to HDMI-audio but there was no speakers on my HDMI monitor. ;)
- TheDead (TheUxNo0b)

If my blabbering was helpful, please click my [Thank] link.
 


Tags:
 


Linux Lite 5.0 Final is now available for download and installation