You are Here:
Linux Lite 6.0 Final Released - See Release Announcements



No “Input feedback sounds” in LL 6.0

Author (Read 1095 times)

0 Members and 3 Guests are viewing this topic.

Re: No “Input feedback sounds” in LL 6.0
« Reply #4 on: July 15, 2022, 05:24:47 PM »
 

Acer5745G

  • New to Forums
  • *
  • 10
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.2 64bit

  • CPU: i5-460M

  • MEMORY: 4Gb

  • VIDEO CARD: GT420M
Many thanks, stevef!  :045: It works now.
 

Re: No “Input feedback sounds” in LL 6.0
« Reply #3 on: July 15, 2022, 09:09:01 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8481
    Posts
  • Reputation: 786
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Oops, my bad. Will add in 6.2 Wish these things were reported during RC's :(
 

Re: No “Input feedback sounds” in LL 6.0
« Reply #2 on: July 15, 2022, 06:58:58 AM »
 

stevef

  • Global Moderator
  • I come here a lot
  • *****
  • 286
    Posts
  • Reputation: 34
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
Requires
Both 'Event Sounds' and 'Input Feedback sounds' checked under Appearance Settings tab
'Lite' set as 'SoundThemeName' under xsettings

But also in LL 6.0 need to
Enable canberra support by adding

Code: [Select]
GTK_MODULES="$GTK_MODULES:canberra-gtk-module"
export GTK_MODULES

to the file ~/.profile
 

No “Input feedback sounds” in LL 6.0
« Reply #1 on: July 15, 2022, 12:40:45 AM »
 

Acer5745G

  • New to Forums
  • *
  • 10
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.2 64bit

  • CPU: i5-460M

  • MEMORY: 4Gb

  • VIDEO CARD: GT420M
Hello,

The “Event sounds” and “Input feedback sounds” worked well for me in LL 5.8, but I can not turn them on in LL 6.0. Both options are enabled in ‘Settings->Appearance->Settings’. The sounds are OK otherwise. I can hear the “Login sound” for example.

The “SoundThemeName” field in ‘Settings->Settings Editor->xsettings’ was empty initially, while in LL 5.8 the value was “Lite”. I have changed the field's value to “Lite”, “/usr/share/sounds/Lite”,  “/usr/share/sounds/Lite/index”, and “/usr/share/sounds/Lite/index.theme”, but it didn’t make any difference.

Has anybody turned “Input feedback sounds” on in LL 6.0 and what “SoundThemeName“ value is used?
« Last Edit: July 15, 2022, 05:25:51 PM by Acer5745G »
 

 

-->
X Close Ad

Linux Lite 6.0 Final Released - See Release Announcements