Hardware - Support > Sound

How to configure default audio profile

(1/1)

Langley:
This is not a specific Linux Lite problem since it's the same on all distros. I am using my laptop with a docking station, and need the sound to go to HDMI 3, but it always defaults to HDMI 2 when starting up/redocking. I need to change it every time in the Pulseaudio volume control.

Is there a way to make it use HDMI 3 instead of 2? Perhaps remove HDMI 2 alltogether? Always forcing HDMI 3 is not an option since it needs to correctly revert back to internal speakers when undocked.

Jacob Pertou:
I had a similar experience, when I used the HDMI for audio output. The problem stopped when I connected a USB DAC instead. I know, it's not a solution, but I thought it was nice to know, anyway.

Agatha Acacia:
I am also looking for the HDMI output of the device. Isn't it a difficult thing? Search and baixar ringtones and use the HDMI port to connect them to devices.

Navigation

[0] Message Index

Go to full version