You are Here:
Download Linux Lite 5.2 today - See Release Announcements



Headphone audio and recording do not work

Author (Read 5028 times)

0 Members and 4 Guests are viewing this topic.

Headphone audio and recording do not work
« on: October 10, 2019, 06:11:35 PM »
 

Ezequiel Teotonio

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
Hello everyone, I'm new to Linux Lite and find some problems with it on my computer using LL 4.6.

1- My computer has two front audio inputs (one for sound and one for microphone), and rear audio inputs that I connect to some speakers. When I'm listening to something through the speakers and plugging a headphone into the front sound input I can't hear through it, in the volume control program it stays Unplugged, but if I select to play it even though the sound is unplugged out through both (the headset and the speakers). I think the correct thing would be that when you plug in the front, the rear speakers will stop playing the audio, and play again when I remove the headset.

2- With the same headset I tried to use Discord, but I was unsuccessful, it does not work, no connected to the audio output, no dedicated microphone input, on the volume control it appears that all audio inputs are unppluged, I tried to switch between them, but none worked. And when I tested the microphone by listening to a song along, the music was being received as input as well, as if I had been listening to and recording the music.

My headset is one that comes with the phone and has the built-in microphone and its input is just a connector. I don't know if I could explain it well, but that's what I realized and I'm very grateful if anyone can help me.   :D

And sorry for the english, I'm using google translator.  ;D ;D

Last Edit: October 10, 2019, 06:14:30 PM by Ezequiel Teotonio
 


 


Download Linux Lite 5.2 today - See Release Announcements