You are Here:
Download Linux Lite 5.2 today - See Release Announcements



[ SOLVED ] ASUS Xonar DXG PCI-e (No Sound From Rear Panel)

Author (Read 2672 times)

0 Members and 1 Guest are viewing this topic.

ASUS Xonar DXG PCI-e (No Sound From Rear Panel)
« on: June 24, 2018, 06:43:15 PM »
 

Xorcist

  • Evil Genius!?!?!
  • New to Forums
  • *
  • 43
    Posts
  • Reputation: 4

  • CPU: Intel Pentium 4 (3.20GHz)

  • MEMORY: 2Gb

  • VIDEO CARD: ATI Mobility Radeon X600 (RV380/M24)
So I recently installed Linux Lite 4.0 on a machine with an ASUS Xonar DXG PCI-e sound card in it.

Now the card is detected properly, and while the jacks on the front panel work as expected, connecting to the rear panel resulted in no audio.

Now I know that under Windows the Xonar utilities require you to select either the front or rear panel, so I kinda expected this under Linux too.

However the Volume Control only shows one available port for the device (Headphones), I was expecting to see Headphones, Headphones FP, and Multichannel.

Anyone have any clues on how to get this working?


* Did a little digging, and apparently running alsamixer in the terminal, pressing F6, selecting the Xonar, and then changing the Analog Output to use Multichannel got the rear panel working, but these settings are not saved, so I have to change them every time I boot. Is there a way to save this configuration?
Last Edit: October 16, 2018, 03:03:27 AM by Jerry
 


Re: ASUS Xonar DXG PCI-e (No Sound From Rear Panel)
« Reply #1 on: June 26, 2018, 08:44:37 PM »
 

Xorcist

  • Evil Genius!?!?!
  • New to Forums
  • *
  • 43
    Posts
  • Reputation: 4

  • CPU: Intel Pentium 4 (3.20GHz)

  • MEMORY: 2Gb

  • VIDEO CARD: ATI Mobility Radeon X600 (RV380/M24)
Looks like saving the mixer settings between boots is as simple as "sudo alsactl store".
 


Tags:
 


Download Linux Lite 5.2 today - See Release Announcements