You are Here:
Download Linux Lite 5.2 today - See Release Announcements



[ ABANDONED ] Asus X101CH - no sound from speaker

Author (Read 2253 times)

0 Members and 1 Guest are viewing this topic.

Asus X101CH - no sound from speaker
« on: September 24, 2017, 03:00:36 PM »
 

lapfilip

  • New to Forums
  • *
  • 1
    Posts
  • Country: pl
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.6 32bit

  • CPU: 1.6Ghz

  • MEMORY: 1Gb
Hello everyone, at start i'm tell you i've read this topic:

https://www.linuxliteos.com/forums/tutorials/(tutorial)-sound-changing-default-device-mainly-for-intel-sound-users/msg24482/#msg24482

And try a solution, from it...

After applying changes from topic i can't use alsamier -c0 must -c1

But i have a little difference problem, when i play music and open volume control "bar" was moving, so music is playing, but i don't hear anything...

inxi -A
Code: [Select]
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.0-97-generic
Last Edit: December 08, 2017, 01:53:29 AM by Jerry
 


Re: Asus X101CH - no sound from speaker
« Reply #1 on: September 25, 2017, 02:08:14 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7852
    Posts
  • Country: nz
  • Reputation: 741
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.2 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
That tutorial doesn't mention your card specifically. So the first thing you'll have to do is reverse what you have done to date.
Once you've done that, please tell us exactly what your sound issue is.
 


Tags:
 


Download Linux Lite 5.2 today - See Release Announcements