You are Here:
Linux Lite 5.0 Final is now available for download and installation



[ ABANDONED ] Just installed Linux Lite but no sound on HDMI (TV)

Author (Read 2858 times)

0 Members and 2 Guests are viewing this topic.

Just installed Linux Lite but no sound on HDMI (TV)
« on: December 10, 2018, 07:36:53 PM »
 

burman001

  • New to Forums
  • *
  • 3
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.2 64bit
Hi all, I'm new to Linux Lite. I just installed it (latest version) on an old laptop. Everything looks good except when I connect the laptop to the TV via a HDMI, the sound only comes through the laptop and not the TV. It's an old laptop with crappy sound system, so when Netflix you can watch, but can't chill.  ::)

I've read a couple posts online and did the following already:
1) Read Help Manual and checked the Volume Control and picked the HDMI Digital Stereo output (it was on analog stereo output). I also chose a few options there but either it's no sound or sound only through the laptop
2) I tried alsamixer and clicked around, but nothing happened.
3) I tried pulseaudio -k, same...  :(

What shall I do? I'm not techie, so I also attached a sysreport to this post. Thanks for your time and help, folks!
Last Edit: December 01, 2019, 09:08:01 PM by firenice03
 


Re: Just installed Linux Lite but no sound on HDMI (TV)
« Reply #1 on: December 10, 2018, 09:00:52 PM »
 

tek10

  • Occasional Poster
  • **
  • 73
    Posts
  • Country: us
  • Reputation: 20
  • Patreon Supporter

  • Linux Lite: 5.0 64bit

  • CPU: Intel Core 2 Duo T9550

  • MEMORY: 4Gb

  • VIDEO CARD: Intel Mobile 4 Series

  • Kernel: 5.x
When I built my HTPC running Lite and connected it to a Sony TV with HDMI, I also didn't have sound initially. I was able to get it to work by removing power from the TV. Not just using the remote to shut it off, but actually powering off the power strip I have it plugged into. Waited about 30 seconds, powered things up and when the system started back up the sound worked.
While that may not work for you, it's worth a try.
 

Re: Just installed Linux Lite but no sound on HDMI (TV)
« Reply #2 on: December 11, 2018, 12:07:04 AM »
 

burman001

  • New to Forums
  • *
  • 3
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.2 64bit
Thanks, I tried it but unfortunately it didn't work.  :(
 

Re: Just installed Linux Lite but no sound on HDMI (TV)
« Reply #3 on: December 14, 2018, 11:35:06 AM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1545
    Posts
  • Country: us
  • Reputation: 254
  • * Forum Moderator *

  • Linux Lite: 4.8 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics

  • Kernel: 4.x
@burman001 ,


I'm not in front of my computer right now, but I believe you need to go to the Configuration tab of your sound settings and choose a different profile.  I seem to recall the right profile for me being one of the top three choices in the drop down list.
Want to thank me?  Click my [Thank] link.
 

Re: Just installed Linux Lite but no sound on HDMI (TV)
« Reply #4 on: December 14, 2018, 08:29:45 PM »
 

burman001

  • New to Forums
  • *
  • 3
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.2 64bit
Thanks. I already tried that (Control Panel > Lite Sounds > Volume Control > Configuration) and picked all the choices. Didn't work unfortunately.
 


Tags: sound linux lite 
 


Linux Lite 5.0 Final is now available for download and installation