General > Security & Bug Fixes

Suddenly, Linux does not accept my password

(1/2) > >>

PullupTerrain:
Hi all,

I have Linux Lite 3.8, and it was working for months fine. Suddenly, it no longer accepts my password to return from screen saver or to install anything including updates.
I tried to change the password but then it asks for Admin password, which I don't have and I don't know how to set. I prefer not to reinstall this goddamn thing. Especially because this can happen again.
P.s., please, let's not start with cAPS lOCK on issues or dementia-related suggestions.  :005:

P.s. I have already followed the instructions of the Help Manual on how to reset the password. When I reach the point "At the prompt, type passwd 'my username' it says such user does not exist. ???
Thanx

firenice03:
@PullupTerrain


1st -- Linux Lite 3.8 is no longer supported, receiving updated etc., this goes for the base Ubuntu version as well... So assistance will be unlikely...  Sorry...


If this started occurring out of the blue... Then something has changed, installed or modified.


Best I could suggest, if you have a recent backup to revert to - Systemback in 3.8 or if you installed something try uninstall etc... or try turning off screensaver - though this will not fix the password...


I see in your profile this is a 32bit, unfortunately LL3.8 was the last version to support 32bit.  Else I would suggest trying a newer version - though if you are unsure you could try (LiveUSB etc).




Please keep in mind you personal security when using an outdated OS on the internet.
 





PullupTerrain:
Thank you for the prompt reply.
Yes, I had a perfect backup... however, Systemback also requires a master password to run. Who invented this had a great sense of humor.

What happened is that I had the laptop on, and next day when I returned to it, it was turned off. I found it strange. Then I turned it on, and it started to give different kinds of errors which are never the same, on the boot screen. E.g. -101, -79 etc. There are so many, and never the same, and sometimes it boots without any error. But in spite of the error codes, it works seamlessly after booting (maybe once in a while it cannot connect to the internet).
However, this password requirement makes me crazy. Is there any way to get rid of the password requirement for a future reinstall? Even if I want to see my detailed system report I have to type in a password. This does not make sense to me. 
Thx

TheDead:
Hi!

You can reset the password by going in the boot menu options. (i.e. holding SHIFT key when booting).
Here's the info from the Linux Lite manual :
https://www.linuxliteos.com/manual/install.html#respassword

Hope this helps!

firenice03:
Beyond the suggested, those errors are likely contributing.... with Linux Lite 3.8 no longer supported there isn't much more...

Navigation

[0] Message Index

[#] Next page

Go to full version