General > Security & Bug Fixes

Potentially a bug installing LinuxLite 6.4 on MacBook Air


Just wanted to share an issue installing LinuxLite 6.4 on MacBook Air. During the installation it is stuck on "LinuxLite 6.4 on "preparing ubuntu-drivers..." even if left like that for many hours. Tried to do a direct install from USB without booting up into live environment. Also tried to install after booting into live environment. Tried to enable "third party drivers" and tried without it. None of it worked and it was always stuck on "preparing ubuntu-drivers..." but not frozen. Just won't go past that point.

Then I installed ubuntu-22.04.2-desktop-amd64 just fine. It went past that "preparing ubuntu-drivers..." phase in just a minute or a few.

Another unrelated note about wireless.
When tried LinuxLite 6.4 Live, it did not pick up the built-in wireless. Had to use an external USB WiFi adapter.
When installed ubuntu-22.04.2-desktop-amd64, it picked up built-in wireless adapter just fine, without updating anything from the internet.

The Specs:
MacBook Air Core i5 (I5-4260U) 1.4GHz 13" (Early 2014)
Family: Early 2014
Intro: April 29, 2014, Disc.: March 9, 2015
ID:   MacBookAir6,2
VRAM: 1.5 GB
Storage: 128, 256 GB SSD
Resolution 1440x900

Hope it helps.
Thank you.


[0] Message Index

Go to full version