You are Here:
Install Updates Gimp Error - see Security & Bug Fixes Section Sticky



[ SECURITY ] Possible trojan in updating in VirtualBox

Author (Read 2663 times)

0 Members and 4 Guests are viewing this topic.

Possible trojan in updating in VirtualBox
« on: July 16, 2018, 10:21:03 AM »
 

hkn

  • New to Forums
  • *
  • 2
    Posts
  • Country: se
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.0 64bit

  • CPU: Intel(R) Core(TM) i3-7100 U CPU@2.40 Ghz

  • MEMORY: 1Gb

  • VIDEO CARD: llvmpipe (LLVM 6.0, 256 bits)
I have VirtualBox and did updates yesterday and my Avast anti-virus detected a possible trojan (ELF:Agent-RA) in the Adobe Flash Player-plugin update and stopped the updates. Just want to check if this is a known detection and if not this might be something to be careful about installing.
 


Re: Possible trojan in updating in VirtualBox
« Reply #1 on: July 16, 2018, 11:09:56 AM »
 

trinidad

  • Platinum Level Poster
  • **********
  • 1028
    Posts
  • Country: us
  • Reputation: 178
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 4.6 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D
Could be taken as Mirai by your AV scanner. See below.

http://blog.malwaremustdie.org/2016/08/mmd-0056-2016-linuxmirai-just.html

Are you playing any games that are asking for flash player updates in order to play?

TC

All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

Re: Possible trojan in updating in VirtualBox
« Reply #2 on: July 16, 2018, 05:00:47 PM »
 

hkn

  • New to Forums
  • *
  • 2
    Posts
  • Country: se
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.0 64bit

  • CPU: Intel(R) Core(TM) i3-7100 U CPU@2.40 Ghz

  • MEMORY: 1Gb

  • VIDEO CARD: llvmpipe (LLVM 6.0, 256 bits)
No, I dont play any games; the AV just picked it up when Lite was updating and the  AV blocked the FlashPlayer plugin update. I think the rest of the updates was correct.
 


Tags:
 


Install Updates Gimp Error - see Security & Bug Fixes Section Sticky