You are Here:
Linux Lite 4.6 RC1 has been released. See the Release Announcements section for more information.



Mouse pointer theme is changed to default(sort of) at every new session

Author (Read 3448 times)

0 Members and 1 Guest are viewing this topic.

 

sanmayjoshi

  • New to Forums
  • *
  • 45
    Posts
  • Country: in
  • Reputation: 12
  • Linux Lite Member

  • Linux Lite: 3.4 32bit

  • CPU: Intel(R) Atom(TM) CPU N2600 @ 1.60GHz

  • MEMORY: 1Gb
Hello,
   I just chose a different theme for pointer, the black theme; and shut the pc down. Later when I turned it on, the mouse-pointer theme was sort of mixed up. In some areas it would be white and in some, black.
   Is it just me, or is it a bug?
Thanks.
Last Edit: July 14, 2017, 03:06:11 AM by sanmayjoshi
Every decision you make holds meaning affecting your next decision.
-Erwin Smith (Shingeki no Kyojin)
 


 

gold_finger

  • Documentation Writer
  • Platinum Level Poster
  • *****
  • 1095
    Posts
  • Country: us
  • Reputation: 323
  • Linux Lite Member

  • Linux Lite: 3.2 64bit

  • CPU: Intel Core2 Duo E7500 3.0GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel 4 Series Integrated Graphics
Don't know if this is the case for you or not, but that can happen if you're running some things as root vs. regular user account.  (Theme change will apply to user account, but not to root.)  Can you be more specific about what you're running that shows a white mouse cursor?
Try Linux Beginner Search Engine for answers to Linux questions.
 

 

sanmayjoshi

  • New to Forums
  • *
  • 45
    Posts
  • Country: in
  • Reputation: 12
  • Linux Lite Member

  • Linux Lite: 3.4 32bit

  • CPU: Intel(R) Atom(TM) CPU N2600 @ 1.60GHz

  • MEMORY: 1Gb
Thanks for your kind reply.
   When I changed pointer theme to 'Black', and restarted the pc, the theme changes to default for every case except when hovering over a clickable button; there comes a 'Black' themed hand. I haven't tested it much, so I will add more tomorrow if I see something.
   Again thanks for your reply.  :)
Every decision you make holds meaning affecting your next decision.
-Erwin Smith (Shingeki no Kyojin)
 

 

sanmayjoshi

  • New to Forums
  • *
  • 45
    Posts
  • Country: in
  • Reputation: 12
  • Linux Lite Member

  • Linux Lite: 3.4 32bit

  • CPU: Intel(R) Atom(TM) CPU N2600 @ 1.60GHz

  • MEMORY: 1Gb
I saw nothing else(after a bit of tests) than what is written above. Is the same happening to you @gold_finger .
Every decision you make holds meaning affecting your next decision.
-Erwin Smith (Shingeki no Kyojin)
 

 

gold_finger

  • Documentation Writer
  • Platinum Level Poster
  • *****
  • 1095
    Posts
  • Country: us
  • Reputation: 323
  • Linux Lite Member

  • Linux Lite: 3.2 64bit

  • CPU: Intel Core2 Duo E7500 3.0GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel 4 Series Integrated Graphics
Sorry -- completely forgot to get back to you on this.


Tested mouse theme change here and did not run into any problems, even after restart.  Only themes I have are the default black and white options.  Changed from black to white and all worked fine, even when opening a thunar session as root.


Are you using custom themes you've added to the installation, or just the default ones that came with LL3.4?  If custom theme(s), provide link to where you got it/them from so I can download and test.
Try Linux Beginner Search Engine for answers to Linux questions.
 

 

sanmayjoshi

  • New to Forums
  • *
  • 45
    Posts
  • Country: in
  • Reputation: 12
  • Linux Lite Member

  • Linux Lite: 3.4 32bit

  • CPU: Intel(R) Atom(TM) CPU N2600 @ 1.60GHz

  • MEMORY: 1Gb
Thanks for help @gold_finger ! Sorry for late reply.

I think it is an issue associated with screen resolution and screen size. Also, from the info you have provided, it is pretty certain that it isn't a bug. The screen I use is the default one of the netbook, with resolution of 1024500 approx. and default resolution is 1024768. Because of such a difference, GIMP is having some issues too, like the window extends beyond the screen and the maximize button is not working. Note: changing theme from preferences in edit menu makes GIMP use maximize button.

Again, thanks for your generous help.
Every decision you make holds meaning affecting your next decision.
-Erwin Smith (Shingeki no Kyojin)
 

 

JmaCWQ

  • Forum Regular
  • ***
  • 227
    Posts
  • Country: 00
  • Reputation: 44

  • Linux Lite: 1.0.0
I've seen similar with mouse themes before, this fixed it for me
 

 

sanmayjoshi

  • New to Forums
  • *
  • 45
    Posts
  • Country: in
  • Reputation: 12
  • Linux Lite Member

  • Linux Lite: 3.4 32bit

  • CPU: Intel(R) Atom(TM) CPU N2600 @ 1.60GHz

  • MEMORY: 1Gb
Thanks @JmaCWQ , It worked!

Just before a restart set your mouse to the desired cursor scheme with no other programs open, then open Session and Startup settings, on the general tab under Logout Settings check 'Automatically save session on logout', click Close.

If it's already checked uncheck it, click close, open Session and Startup settings again, check it, click Close.
Restart.
Every decision you make holds meaning affecting your next decision.
-Erwin Smith (Shingeki no Kyojin)
 

 

JmaCWQ

  • Forum Regular
  • ***
  • 227
    Posts
  • Country: 00
  • Reputation: 44

  • Linux Lite: 1.0.0
You are welcome  8)
 


 


Linux Lite 4.6 RC1 has been released. See the Release Announcements section for more information.