You are Here:
Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.



[ BUG ] Lxterminal doesn't start after installing Terminator

Author (Read 1518 times)

0 Members and 1 Guest are viewing this topic.

Lxterminal doesn't start after installing Terminator
« on: May 12, 2017, 10:32:00 AM »
 

Cloberian

  • New to Forums
  • *
  • 2
    Posts
  • Country: gb
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.4 64bit
Hello, I have a little problem. I installed Terminator and as soon as I did it Lxterminal stopped working. What I mean I cannot invoke it from the menu or by clicking on the icon on my panel. It simply does nothing. The only way I can do it is through another terminal. Does anybody know how to fix it, please. I apologize if it has been already covered but I couldn't find the subject in the 'search' option.
 


Re: Lxterminal doesn't start after installing Terminator
« Reply #1 on: May 12, 2017, 09:49:28 PM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1481
    Posts
  • Country: us
  • Reputation: 241
  • * Forum Moderator *

  • Linux Lite: 4.6 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics
I wouldn't call this a Bug.

My first impression is the installation of Terminator took over your Menu terminal item.  If you want to restore that, consider opening Main Menu (Menu, Settings, Main Menu).  Go to Accessories, right click on Terminal, and then change the line marked Command to:

Code: [Select]
x-terminal-emulator -t "Command Line"
The same thing may apply to the Terminal icon in your panel.
Want to thank me?  Click my [Thank] link.
 

Re: Lxterminal doesn't start after installing Terminator
« Reply #2 on: May 13, 2017, 09:25:23 AM »
 

Cloberian

  • New to Forums
  • *
  • 2
    Posts
  • Country: gb
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.4 64bit
Thank you, very much :)
 

Re: Lxterminal doesn't start after installing Terminator
« Reply #3 on: May 13, 2017, 11:03:40 AM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1481
    Posts
  • Country: us
  • Reputation: 241
  • * Forum Moderator *

  • Linux Lite: 4.6 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics
@Cloberian,
If this solved your problem, please remove the BUG label.
Want to thank me?  Click my [Thank] link.
 


Tags:
 


Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.