General > Security & Bug Fixes

<SUPER_KEY> uncorrect work when I use it in keybindigs

(1/1)

PyGreen159:
Hello Friends!  ;)

I want set config for alignment and binding application windows as liked OS Windows by keys <SUPER><RIGHT> or <SUPER><LEFT>. I can use mouse cursor for drag and snap window to display edge now. I need assign hotkeys.This option in placement in [Settings ►Window Manager panel ► Keyboard tab].

On the Keyboard tab of Window Manager Settings:
- Tile window to the top
- Tile window to the bottom
- Tile window to the left
- Tile window to the right

But, there was a problem with keybinding. Because, when I set <WIN><RIGHT> action don't work. Main menu open firstly. Instead of it, I assign <ALT><WIN><RIGHT>, that solution is working. But it requires an extra key, which is quite unusual

This problem is also observed in other hotkey combinations where it is used key <SUPER>

How to fix it?


fresh:
This is really annoying, and I really hope they'll fix it already.
Each setup I set on keyboard/window manager settings the shortcuts I want except for whiskermenu for which I use Alt+F1, then I add to "Session and Startup" a task to run
--- Code: ---xcape -e 'Super_L=Alt_L|F1'
--- End code ---
and then download this script: https://github.com/jc00ke/move-to-next-monitor/blob/master/move-to-next-monitor
and then I add the shortcuts for the dual monitor.

This is really bad. At least provide the workarounds from the get go for the time being instead of keeping me with almost 0 shortcut support on xfce.

Navigation

[0] Message Index

Go to full version