General > Security & Bug Fixes

Lite Sounds not disabling logout sound


Ran your line from root and it worked great after reboot. Thank you Jerry! This will stop the jump scares in the middle of the night when I forget to lower my volume.

For now, do:

--- Code: ---sudo su
--- End code ---

--- Code: ---wget -O /usr/bin/lite-sounds-logoutdis; chmod +x /usr/bin/lite-sounds-logoutdis
--- End code ---

The updated package will need some more time to be worked on. Hopefully next week will see it finished.

Please let me know if this fixes it.

Confirmed bug. Let me work on this and get back to you.

Hi everyone.

When I use Lite Sounds and choose Disable Logout Sound it doesnít give me feedback with the message: Sounds Have Been Disabled - OK, like the other ones do. After restarting the computer, I Logout and the sound still plays. After disabling the logout sound then Enable Logout Sound I get: The Logout Sound may already be enabled. So itís not disabling at all. Iím trying to have no System Sounds whatsoever. Thank you for your help.


[0] Message Index

Go to full version