General > Security & Bug Fixes

Linux Lite Series 1.x Support Ended

(1/1)

bitsnpcs:
Hello Jerry,

I have bookmarked the thread to point any asking for support with 1.x

May one have lots of fun in its retirement.

Jerry:
Support for Linux Lite Series 1.x has ended today.

That means there are no more updates for your computer and no support for any issues you may be having.
Members - if new or existing people come in and ask for support, please make them aware of this.

If you are running Series 1.x back up your files and consider moving to Linux Lite Series 2.x or 3.x - https://www.linuxliteos.com/download.php

Thank you for trying and running Linux Lite 1.x, we hope that it served you well :)

Navigation

[0] Message Index

Go to full version