You are Here:
Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.



[ SECURITY ] Linux Lite Series 1.x Support Ended

Author (Read 1395 times)

0 Members and 1 Guest are viewing this topic.

Linux Lite Series 1.x Support Ended
« on: April 29, 2017, 01:44:13 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6826
    Posts
  • Country: nz
  • Reputation: 628
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Support for Linux Lite Series 1.x has ended today.

That means there are no more updates for your computer and no support for any issues you may be having.
Members - if new or existing people come in and ask for support, please make them aware of this.

If you are running Series 1.x back up your files and consider moving to Linux Lite Series 2.x or 3.x - https://www.linuxliteos.com/download.php

Thank you for trying and running Linux Lite 1.x, we hope that it served you well :)

Last Edit: April 29, 2017, 09:14:21 AM by torreydale
 


Re: Linux Lite Series 1.x Support Ended
« Reply #1 on: April 29, 2017, 05:43:59 AM »
 

bitsnpcs

  • Platinum Level Poster
  • **********
  • 3131
    Posts
  • Country: ie
  • Reputation: 297
    • PrettyDizzy

  • Linux Lite: 3.2 64bit
Hello Jerry,

I have bookmarked the thread to point any asking for support with 1.x

May one have lots of fun in its retirement.
 


Tags:
 


Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.