You are Here:
Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.



[ SECURITY ] LastPass Security Flaw "LostPass"

Author (Read 924 times)

0 Members and 1 Guest are viewing this topic.

LastPass Security Flaw "LostPass"
« on: February 25, 2016, 02:42:11 PM »
 

WestX64

  • PayPal Supporter
  • New to Forums
  • *****
  • 13
    Posts
  • Country: us
  • Reputation: 2

  • Linux Lite: 2.8 64bit

  • CPU: Intel Core i7-4790K

  • MEMORY: 16Gb

  • VIDEO CARD: EVGA GTX 770
Hello everyone, I came across several news articles today about a LastPass vulnerability that I wanted to ensure everyone was aware of.  Here is one of the articles detailing the matter:

http://betanews.com/2016/01/16/lastpass-lostpass-passwords/

Just ensure that if your LastPass is asking you to login, that it's asking it in an actual pop-up window and not within the browser itself.
 


Tags:
 


Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.