General > Security & Bug Fixes

Kernel Vulnerabilities in Ubuntu 16.04

<< < (2/4) > >>

4.4.0 is not 4.4.0-28.  And as you stated, you are on LL 2.8 instead of LL 3.0.  So based on the announcement, it appears that you don't have the same exposure to the vulnerabilities.

That works for those on Lite 3.0 as I am on one machine.
I doesn't answer my query on how to get the latest 4.4 kernel if you are on 2.8, which is the case with another of my machines which has the 4.4 lite kernel ..

Those who upgraded last time, will get this automatically in their updates - Those who didn't refer to Post #3 in this thread for a how to.

I have the 4.4.0 lite kernel but in lite 2.8.

--- Quote ---uname -a
Linux bs-Aspire-V5-573PG 4.4.0-linuxlite #1 SMP Mon Jan 11 15:48:57 NZDT 2016 x86_64 x86_64 x86_64 GNU/Linux

--- End quote ---

Do I need to upgrade?  and how, since 2.8 is not based on the 16.04 repositories so if I do "sudo apt-get update" I will not get the new kernel, and 'sudo apt-get install linux-generic' will only install older packages...


--- Quote from: Jerry on June 30, 2016, 01:16:12 AM ---LLUser is correct.

--- End quote ---

Thanks LLUser and Jerry.  :D


[0] Message Index

[#] Next page

[*] Previous page

Go to full version