You are Here:
Linux Lite 4.6 RC1 has been released. See the Release Announcements section for more information.



[ SECURITY ] Kernel Vulnerabilities in Ubuntu 16.04

Author (Read 6103 times)

0 Members and 1 Guest are viewing this topic.

Re: Kernel Vulnerabilities in Ubuntu 16.04
« Reply #15 on: July 19, 2016, 05:01:56 AM »
 

JmaCWQ

  • Forum Regular
  • ***
  • 227
    Posts
  • Country: 00
  • Reputation: 44

  • Linux Lite: 1.0.0
It says at the bottom of the announcement in post #1 "Ubuntu 14.04 LTS and Ubuntu 12.04 LTS users are affected as well."
I take that to mean LL 2.8 needs this kernel upgrade as well.

Can somebody please confirm if the upgrade is required in 2.8 or not?
 


Re: Kernel Vulnerabilities in Ubuntu 16.04
« Reply #16 on: July 19, 2016, 06:11:55 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6945
    Posts
  • Country: nz
  • Reputation: 645
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
12.04 = 1.x Series
14.04 = 2.x Series
16.04 = 3.x Series
 

Re: Kernel Vulnerabilities in Ubuntu 16.04
« Reply #17 on: July 19, 2016, 06:25:56 AM »
 

JmaCWQ

  • Forum Regular
  • ***
  • 227
    Posts
  • Country: 00
  • Reputation: 44

  • Linux Lite: 1.0.0
Thanks Jerry  8)
 

Re: Kernel Vulnerabilities in Ubuntu 16.04
« Reply #18 on: July 19, 2016, 06:28:11 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6945
    Posts
  • Country: nz
  • Reputation: 645
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
No problemo :)
 

Re: Kernel Vulnerabilities in Ubuntu 16.04
« Reply #19 on: July 19, 2016, 09:35:30 AM »
 

bfb

  • Banned
  • Occasional Poster
  • **
  • 93
    Posts
  • Country: 00
  • Reputation: 5
  • Linux Lite Member

  • Linux Lite: 3.4 64bit

  • CPU: i5

  • MEMORY: 8Gb

  • VIDEO CARD: Nvidia GeForce GTX 970
Thanks Torrydale.
 


Tags:
 


Linux Lite 4.6 RC1 has been released. See the Release Announcements section for more information.