You are Here:
Install Updates Gimp Error - see Security & Bug Fixes Section Sticky



[ SECURITY ] Irresponsible Disclosure of a KDE Vulnerability on Twitter

Author (Read 1920 times)

0 Members and 1 Guest are viewing this topic.

Irresponsible Disclosure of a KDE Vulnerability on Twitter
« on: August 12, 2019, 02:44:27 PM »
 

kissbaby3

  • Forum Regular
  • ***
  • 104
    Posts
  • Country: us
  • Reputation: 8
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: 1.4 GHz

  • MEMORY: 8Gb

  • VIDEO CARD: on board
Irresponsible Disclosure of a KDE Vulnerability on Twitter
on linux systems.
what does anyone think about this and does it affect "Linux Lite" ?.

this video link  talks about it .


 


Re: Irresponsible Disclosure of a KDE Vulnerability on Twitter
« Reply #1 on: August 12, 2019, 06:36:42 PM »
 

Moltke

  • Gold Level Poster
  • *******
  • 527
    Posts
  • Country: ve
  • Reputation: 68
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750
Linux Lite doesn't use KDE, it uses XFCE so no, I don't think it affects Linux Lite.
Without each others help there ain't no hope for us :)
 

Re: Irresponsible Disclosure of a KDE Vulnerability on Twitter
« Reply #2 on: August 13, 2019, 12:46:57 AM »
 

kissbaby3

  • Forum Regular
  • ***
  • 104
    Posts
  • Country: us
  • Reputation: 8
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: 1.4 GHz

  • MEMORY: 8Gb

  • VIDEO CARD: on board
Linux Lite doesn't use KDE, it uses XFCE so no, I don't think it affects Linux Lite.

ok, did not know that, sorry, hugs, thanks for the reply
 


 


Install Updates Gimp Error - see Security & Bug Fixes Section Sticky