General > Security & Bug Fixes

IMPORTANT: Upgrade Bug fix for 3.0 and 3.2

(1/2) > >>

Jerry:
There have been a number of people reporting issues with Linux Lite 3.0 & 3.2 when trying to upgrade.

If you have already upgraded to Linux Lite 3.4, please check the following.

Open a terminal and do:


--- Code: ---cat /etc/llver
--- End code ---

If you have already upgraded to or are running Linux Lite 3.4 and it returns Linux Lite 3.4, you are NOT affected by this bug and you have nothing further to do.

If it returns, cat: /etc/llver: No such file or directory OR Linux Lite 3.0 OR Linux Lite 3.2 and you have already tried upgrading to 3.4, complete the following:

For people who tried to upgrade from Linux Lite 3.0 open a terminal and do:


--- Code: ---wget http://repo.linuxliteos.com/patches/patch-llver-30 && chmod +x patch-llver-30 && ./patch-llver-30
--- End code ---

and follow the onscreen instructions. It will ask you to run Lite Upgrade again, you must do this. You need to be Administrator as the patch will ask for your password.

For people who tried to upgrade from Linux Lite 3.2 open a terminal and do:


--- Code: ---wget http://repo.linuxliteos.com/patches/patch-llver-32 && chmod +x patch-llver-32 && ./patch-llver-32
--- End code ---

and follow the onscreen instructions. It will ask you to run Lite Upgrade again, you must do this. You need to be Administrator as the patch will ask for your password.

Thank you to all those who reported issues. This shows just how important it is to report issues, even if you think they are minor. Everyone benefits, so thank you :)

Look forward to your feedback.

newtusmaximus:
Tks Jerry. 

Desktop hpdc7700p - Followed instruction for upgrading LL3.2 64 bit to 3.4 64 bit .


cat /etc/llver  now reports 3.4.

Will now check family Lappies that are already upgraded to LL3.4  :)

UPDATE- Family laptops already upgraded to  LL 3.4 all report 3.4   to cat /etc/llver .

Jerry:
Great to hear :)

bonnevie:
Thanks Jerry, problem solved, System Information now show LL3.4 after upgrade from 3.0

Jerry:

--- Quote from: bonnevie on April 11, 2017, 09:32:08 AM ---Thanks Jerry, problem solved, System Information now show LL3.4 after upgrade from 3.0


--- End quote ---

Navigation

[0] Message Index

[#] Next page

Go to full version