General > Security & Bug Fixes

IMPORTANT: Upgrade Bug fix for 3.0 and 3.2

<< < (2/2)

ockies:
Hi Jerry, ran the patch, did the settings - Lite upgrade thing and still cannot upgrade! 

Peejay:
A quick thank you to all those who reported this and to Jerry for the solution. I confess I hadn't realised I hadn't upgraded until I did the terminal check. It now gives a 3.4 response and the upgrade is well worth it. Very impressed. ;D

Jerry:

--- Quote from: ockies on April 15, 2017, 05:14:48 PM ---Hi Jerry, ran the patch, did the settings - Lite upgrade thing and still cannot upgrade! 

--- End quote ---

Tell me the exact steps you took.

Navigation

[0] Message Index

[*] Previous page

Go to full version