You are Here:
Linux Lite 6.2 RC1 Released - See Release Announcements



Poll

E: Input 1 wrongly specified in list file /etc/apt/sources.list.d/linuxlite.list (Component) E: Font lists could not be read.

E: Input 1 wrongly specified in list file /etc/apt/sources.list.d/linuxlite.list (Component) E: Font lists could not be read.
0 (0%)
E: Input 1 wrongly specified in list file /etc/apt/sources.list.d/linuxlite.list (Component) E: Font lists could not be read.
0 (0%)

Total Members Voted: 0

I need help I can't update linux lite 6.0

Author (Read 545 times)

0 Members and 2 Guests are viewing this topic.

Re: I need help I can't update linux lite 6.0
« Reply #2 on: July 31, 2022, 01:50:32 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8494
    Posts
  • Reputation: 787
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
 

I need help I can't update linux lite 6.0
« Reply #1 on: July 31, 2022, 12:27:04 AM »
 

Majecraft YT

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
when I try to update the system it only tells me that error if someone can help me I would appreciate it

===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

E: Entrada 1 mal especificada en list fichero /etc/apt/sources.list.d/linuxlite.list (Component)
E: No se pudieron leer las listas de fuentes.





sorry that some things are in english

 

 

-->
X Close Ad

Linux Lite 6.2 RC1 Released - See Release Announcements