You are Here:
Linux Lite 4.0 Beta has been released. See the Release Announcements Section.




[ BUG ] Flash Player crashes after installing updates

Author (Read 577 times)

0 Members and 1 Guest are viewing this topic.

Flash Player crashes after installing updates
« on: September 18, 2017, 08:41:12 PM »
 

BradKlassen

  • New to Forums
  • *
  • 1
    Posts
  • Country: ca
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.4 32bit

  • CPU: AMD Athelon II X2 255 Processor 3100 Mhz

  • MEMORY: 3Gb

  • VIDEO CARD: NVIDEA Corporation C77[GeForce 8200] (rev a2) (prog-if 00 [VGA controller])
Update Notifier said I had 18 updates waiting, so I installed them. Now none of my flash based games will load.
 


Re: Flash Player crashes after installing updates
« Reply #1 on: September 18, 2017, 11:06:07 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6003
    Posts
  • Country: nz
  • Reputation: 534
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Open a terminal and do:

Code: [Select]
apt policy flashplugin-installer
and paste the output here.

Please also paste the links to all of your flash based games that will not load.
Download your free copy of Linux Lite today.

Jerry Bezencon
Linux Lite Creator

Learn to use your emotions to think, not think with your emotions.



 

Re: Flash Player crashes after installing updates
« Reply #2 on: May 18, 2018, 06:39:33 PM »
 

NN

  • Forum Regular
  • ***
  • 104
    Posts
  • Country: ru
  • Reputation: 3
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: 4x Intel(R) Atom(TM) CPU N2600 @ 1.60GHz

  • MEMORY: 1Gb

  • VIDEO CARD: OpenGL Renderer: llvmpipe (LLVM 5.0, 128 bits)
Update Notifier said I had 18 updates waiting, so I installed them. Now none of my flash based games will load.

Install Adobe Flash Player instead of the flashplugin-installer, but you will not be able to find it in Synaptic until you tick Canonical Partners in the update-center. I have always had problems with the flashplugin-installer myself. Good Luck!

Three things admire me - Life, Music and Linux!
 


Tags:
 


Linux Lite 4.0 Beta has been released. See the Release Announcements Section.