You are Here:
2023 - The Year of the Linux Lite Desktop



Firefox upgrade needed

Author (Read 3498 times)

0 Members and 1 Guest are viewing this topic.

Firefox upgrade needed
« Reply #1 on: January 07, 2017, 11:21:52 AM »
 

tomt

  • PayPal Supporter
  • Forum Regular
  • *****
  • 129
    Posts
  • Reputation: 13

  • Linux Lite: 3.4 64bit

  • MEMORY: 8Gb
As usual update your Firefox browser. Personally, I do not use it. Prefer Opera and Chrome.

 https://security.gentoo.org/glsa/201701-15
« Last Edit: January 07, 2017, 12:49:36 PM by tomt »
 

 

-->
X Close Ad

2023 - The Year of the Linux Lite Desktop