You are Here:
Linux Lite 6.0 Final Released - See Release Announcements



CVE-2018-14665 : Xorg X Server Vulnerabilities

Author (Read 7093 times)

0 Members and 1 Guest are viewing this topic.

Re: CVE-2018-14665 : Xorg X Server Vulnerabilities
« Reply #2 on: November 01, 2018, 03:47:14 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8481
    Posts
  • Reputation: 786
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
If you're concerned about a CVE, just Google for example 'CVE-2018-14665 ubuntu' and you'll get an answer.
 

CVE-2018-14665 : Xorg X Server Vulnerabilities
« Reply #1 on: October 31, 2018, 11:32:54 PM »
 

Moltke

  • Platinum Level Poster
  • **********
  • 1125
    Posts
  • Reputation: 126
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750

  • Kernel: 5.x
Hi everyone! Hope you're all having a ice life! :)

Just found this article https://www.securepatterns.com/2018/10/cve-2018-14665-xorg-x-server.html while googling. I don't mean to raise any alarms whatsoever, just wondering whether this has been addressed...do we even have to worry about this issue?

From the article:

"X.org X Server application is vulnerable to privilege escalation issue. X.org X Server  application allows lower privileged user to create or overwrite file anywhere on system , including files owned by privileged users (ex. /etc/shadow).

The attacker needs to have active console session to exploit this issue." 

Without each others help there ain't no hope for us :)
Need a translation service? https://www.deepl.com/es/translator
 

 

-->
X Close Ad

Linux Lite 6.0 Final Released - See Release Announcements