General > Security & Bug Fixes

Bug with the installer for 6.0

(1/1)

Ralph Bromley:
Hello folks, I'm new here and had encountered a bug when installing the latest version of Linux lite.
It happens only when I tried to install Lite 6.0  when hitting the "Install linux lite" via the greeter, it doesn't do it with the standalone installer.
Basically, the installer hangs and does nothing.
It works when I hit the installer icon on Linux Lites live desktop, but it seems to bug out when I do it via the greeter.
It's not a dealbreaker, but it did trip me up.
I am using a live USB, MD5 checks out and I used the MX linux USB creation tool.
I mean the bug could be because of the latter, I usually use etcher or unetbootin but had MX linux installed on this machine so used its in built USB creation tool.
I was just curious on how well linux lite would perform on my old gal of a laptop compared to MX linux 21 XFCE, here are its base specs if you are interested:

Computer model: HP ProBook 6470b
CPU: Intel Core i5-3230M @ 4x 3.2GHz (dual core with hyper threading)
GPU: Mesa Intel(R) HD Graphics 4000
RAM: 8 GB
Kernel: 5.15.0-33-generic
Hard Drive: Western Digital 1TB HDD + Kingston 250 SSD(I have a caddy that converted a DVD drive into a hard drive bay)
So yeah she's a circa 2013 lappy that I put linux on, shes doing pretty good for her age.

Edit: typo

Jerry:
Clicking on 'Install Now' on the greeter (Lite Welcome I assume you are referring to) works here no problems on hardware. The same for the Desktop icon. This is always tested prior to release. Thanks for the report.

Ralph Bromley:
Yeah figured it might have something to do with the MX live USB maker, it usually handles other distributions quite well but maybe it creates an error of some kind somewhere, who knows.

Navigation

[0] Message Index

Go to full version