You are Here:
Forums have been rolled back a few days due to bug



Teamviewer patched - Fix apt-key Deprecation Warning in 6.0

Author (Read 19192 times)

0 Members and 1 Guest are viewing this topic.

Teamviewer patched - Fix apt-key Deprecation Warning in 6.0
« Reply #1 on: June 25, 2022, 10:18:23 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8845
    Posts
  • Reputation: 806
  • Linux Lite Member
    • View Profile
    • Linux Lite OS

  • CPU: AMD EPYC 7601 CPU 32 Core x 2

  • MEMORY: 256Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 6.x

  • Motherboard: Supermicro H11DSi-NT
New Lite Patch released. Fix for those with command line update warning:

Code: [Select]
W: https://linux.teamviewer.com/deb/dists/stable/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key( for details.
Error is safe to ignore and does not affect updates, but may cause confusion with some users.

Install Updates to patch.
« Last Edit: June 25, 2022, 10:34:15 PM by Jerry »
 

 

-->
X Close Ad

Forums have been rolled back a few days due to bug